hay guys need help -1 reply

Please wait...

[vs-uk] lordkill

I'm too cool to Post

50 XP

24th May 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

ok when i try to play in an server its lagging but my ping is at 10 all the time i set it up so it desplays my fps (frames per sec) and its going down to <20 and my gcard is an NVIDIA GeForce 4 mx 440 and precesser is an p3 1.3 gightz and i got 512 mb is there a way to set it so my game fps dose not go below 40 fps ?? and its works on my dads computer that has the same spects




Sovetskeey

The Canadian on the forums...

50 XP

8th December 2003

0 Uploads

640 Posts

0 Threads

#2 14 years ago

There is no way to specify a minimum other than turn your settings down so they don't go so low. With a card like that (a DirectX8 generation card, if I'm correct), you can't run particularily good settings by any standards. Maybe 640x480 medium settings or 800x600 low settings...




nij28

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

314 Posts

0 Threads

#3 14 years ago

Spyware will make your pc run slow as well. :mad:

Adawre http://www.lavasoft.de/ & Spybot http://www.safer-networking.org/ You probably already knew about those. Don't know about a minimum fps though. Just like sovetskeey said, turn everything on low. Dunno bout much else. :uhm:




Fezarella

Lacoste

50 XP

17th December 2002

0 Uploads

6,610 Posts

0 Threads

#4 14 years ago

Do a system clean up and a defrag etc etc try using spybot search and destroy to get rid of spyware etc etc run it daily. Delete files and games etc that dont get used. Turn any program like msn, and ftp program cause they will cause the game to slow down so dont have anything else running unless you have to