HEEelp Grafik probleeemos!!!!!! -1 reply

Please wait...

DK_1

I'm too cool to Post

50 XP

25th May 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Hi there !!! My game can't load next level becose of this: [color=red]Hunk allocate Temp Memory failed on 4194320. Needs 2036352[/color] I have tryed, to set all my settings to LOW, but it did'nt help me. I have reinstalled the game, but it did'nt help me. I have reinstalled my pc, but it did'nt help me. I have in stalled 3 kind of ATI: 1 called[color=blue]:[/color] [color=red]wxp-w2k-catalyst-7-991-040224m-013831c[/color] 2 called[color=blue]:[/color] [color=red]wxp-mce-8-01-040421a-015419c18,05,04[/color] 3 called[color=blue]:[/color] [color=red]wxp-w2k-catalyst-8-01-040421a-015419c[/color] When I juse number 1, the game woks fine online. When I juse 2 & 3, the grafik goes wrong, with flash and other funny things, hard to write about and still cant load next level. My pc is a 3000 intel cpu, Radeon 9800 pro, 1024 ram(3200), C drive is a 200 Gb Sata with 180 Gb free.(not installed the rest jet) Hope someone can heeeeeelp me. PLEASEeeeeeeee!!!!!!!!!!! DK




harejon

I don't spend enough time here

50 XP

23rd May 2004

0 Uploads

15 Posts

0 Threads

#2 14 years ago

Turn the Sound quality down in the Sound options menu to 11 kHz.

check out www.activision.co.uk/support for loads of these little errors. :o)




harejon

I don't spend enough time here

50 XP

23rd May 2004

0 Uploads

15 Posts

0 Threads

#3 14 years ago

oops, tried a smiley and it came up with that graphic. : o )




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#4 14 years ago

Are that serial numbers you gave there?? that would not be smart, anyone can see and use them now




Gift

unDutchable

50 XP

23rd February 2004

0 Uploads

6,449 Posts

0 Threads

#5 14 years ago

oops, that are ain't no serials i see




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#6 14 years ago
DK_1

I'm too cool to Post

50 XP

25th May 2004

0 Uploads

2 Posts

0 Threads

#7 14 years ago
GlanzerSee if this helps: https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=11925&p_created=1070937723&p_sid=Fxl2Hfch&p_lva=11617&p_li=

Thanks M8TY:bows: :clap: :cheers: (next time I see you, I give you a beer) That was it DK_1




harejon

I don't spend enough time here

50 XP

23rd May 2004

0 Uploads

15 Posts

0 Threads

#8 14 years ago

eh? that was the exact piece of inof I gave you on the 1st reply!




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#9 14 years ago
harejoneh? that was the exact piece of inof I gave you on the 1st reply!

LOL yeah it was the same thing that I posted. In fact if I had read your post more carefully I wouldn't have posted the same thing. Oh well at least he got it fixed.