hunk usage problem thing -1 reply

Please wait...

Apostolos2

www.skinfactory.co.nr

50 XP

30th April 2005

0 Uploads

196 Posts

0 Threads

#1 15 years ago

I keep getting this error that says "Hunk_AllocAlign failed on 519763" when playing single player mode. Can someone help me fix this? I've tried reinstalling and I really don't know much about what I'm doing as far as changing settings and such. Don't know as much as I'd like to.




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#2 15 years ago

I believe that this has already been (at least somewhat) answered: http://www.gamingforums.com/showthread.php?t=135649 I posted there, and the problem generally gets solved by tuning down the sound settings to medium quality or low. But I recently installed the XP Service pack 2 and Direct X 9c, and then uninstalled Call of Duty, deleted the remaining files, installed again, and then it worked! (with the high sound quality). I think that the problem is caused through mods. Do you have any other mods installed that might conflict with each other? Hope this works :cool: EDIT: Oops I just noticed your error message was different :p But try my suggestions anyways. Who knows, it just may work. Oh yea always go to the official support page, though: here is the official solution to this problem. https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=12030&p_created=1073608133&p_sid=A8iFZ6jh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29ydD0mcF9yb3dfY250PTIxNCZwX3NlYXJjaF90eXBlPXNlYXJjaF9ubCZwX3Byb2RfbHZsMT0xJnBfcHJvZF9sdmwyPTM2MSZwX3BhZ2U9Ng**&p_li=




Apostolos2

www.skinfactory.co.nr

50 XP

30th April 2005

0 Uploads

196 Posts

0 Threads

#3 15 years ago

thanks for the tips. i'll see if that stuff works. yes, i do have the merciless, hob, and dread mods. maybe more. not sure.




Apostolos2

www.skinfactory.co.nr

50 XP

30th April 2005

0 Uploads

196 Posts

0 Threads

#4 15 years ago

yes thank you. that seemed to solve the problem. changed my sound settings to normal quality instead of using high. thanks a lot bro.




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#5 15 years ago

your welcome :D