I Can't See Servers!!! Help Asap!! -1 reply

Please wait...

s7on3d

I don't spend enough time here

50 XP

25th December 2003

0 Uploads

14 Posts

0 Threads

#1 14 years ago

:mad: For some odd reason, ever since i got 1.4 i can no longer see any servers. All it says is "Waiting fro response from master server" or sumthin like that. (it says that where it shows how many servers its looking through) PLEASE HELP ME, I MUST PLAY. E-mail me if you have a solution, otherwise post some helping suggestions. thanks.




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#2 14 years ago

Yup, common problem after patching to 1.4. See QUESTION #3 (in yellow) on this post:

http://www.codboards.com/index.php?showtopic=3923

If you have firewall software you may have to go as far as uninstalling/reinstalling it.




s7on3d

I don't spend enough time here

50 XP

25th December 2003

0 Uploads

14 Posts

0 Threads

#3 14 years ago

Before i made the post i had just uninstalled then reinstalled. Then i installed the patch, and still, nuthin. I have no firewall software. Any other sugestions?




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#4 14 years ago

Sorry, I'm out of ideas. Your system just can't communicate with the Master Server to get the list for some reason. You did try all the suggestions in that post above, right?

You might try renaming the servercache.dat file in your game folder to see if that helps. That file holds the server list from the last time it tried to get the listing and maybe it's corrupted. If it can't find that file it will just create a new one.

Also, take a look at these Activision posts to see if there's anything in it that's useful:

https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=6230&p_created=999639603&p_sid=-3CiB4dh&p_lva=&p_li= https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=12008&p_created=1072888110&p_sid=-3CiB4dh&p_lva=&p_li=