Lagg when enabling / using EAX. -1 reply

Please wait...

FRAGM3NTAT1ON

1337 n44b!!1oneone

50 XP

16th September 2004

0 Uploads

75 Posts

0 Threads

#1 14 years ago

Hey guys - recently baught a new sound-card (creative audigy soundblaster thing) it comes with EAX. (bought 2 / 3 month ago). i never really enabled EAX, But when i did in COD sound options i noticed quite a big difference in teh sound. Now i can play perfectly fine with normal 44mhz sound and miles fast 2d position audio. whatever that is. But when i have EAX on i lagg. i usually get 100 + fps. But when i enable EAX i get 30-60. Which i cant play with. It's just i'd like that little bit extra sound, without the lagg. Suggestions if you may please. Comp spec ATI RADEON 9800 PRO 256MB. 1 GIG RAM SOUND BLASTER SC. 2.4Ghz




Guest

I didn't make it!

0 XP

 
#2 14 years ago

i have the same problem... i don't understand either why it lags so much when EAX is turned on. :uhoh:




FRAGM3NTAT1ON

1337 n44b!!1oneone

50 XP

16th September 2004

0 Uploads

75 Posts

0 Threads

#3 14 years ago

Yeah bummer :(




Guest

I didn't make it!

0 XP

 
#4 14 years ago

I've got a problem with EAX too. But the point is, that I can't hear my own weapon... Everything sounds great, but it doesn't make sense to play with 2D sound if I have 5.1 speakers... HELP!!! :(




Ronin Pedroshin

GF is my bext friend *hugs GF*

50 XP

13th June 2004

0 Uploads

878 Posts

0 Threads

#5 14 years ago

I also have the same problem! Besides the lag problem I get sound bugs in multiplayer!! There are some instances in which you send a voice command but half of the sound gets cut off or you don't hear any of it! Also I seem to be hearing random sounds that come in a while that looks like the noise of a tank driving by very near to me. The problem is, there is NO tank near me!!! I never had this problem in CoD! Just in CoD:UO! :(