Loading Screen Lockup -1 reply

  • 1
  • 2

Please wait...

Sturmovik

I'm too cool to Post

50 XP

10th January 2005

0 Uploads

13 Posts

0 Threads

#1 13 years ago

I dont think this has been posted before, if it has forgive me.. I Had My Computer Running on Windows ME, and CoD would start up fine, but ever since ive had XP, when I Click The Multiplayer Shortcut or exe file, it pops up with the "Loading CALL OF DUTY" Banner, then it just sticks there... and i have to get rid of it by control alt delete. It works and launches about one out of ten times. Specs: 2.0GHz Processor 512MB RAM 128MB GeForce4 MX4000 Graphics Card 80GB Hard Drive with 3.47GB Free. Anything else you need to know? And before you ask, drivers = latest.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 13 years ago

Have you done an upgrade of XP or a Full XP install?

What version of Call of Duty have you got?




Sturmovik

I'm too cool to Post

50 XP

10th January 2005

0 Uploads

13 Posts

0 Threads

#3 13 years ago

Full Install, And 1.5, the new one.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago

Have you tried running the game though safe mode?

C:\Program Files\Call of Duty\CoDMP.exe +safe




Sturmovik

I'm too cool to Post

50 XP

10th January 2005

0 Uploads

13 Posts

0 Threads

#5 13 years ago

Yeah, same thing.

my SP works fine, that says 1.3




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#6 13 years ago

Please check that you files match the following: Correct File sizes for version 1.5: localized_english_pak0.pk3 167,895,169 bytes localized_english_pak1.pk3 126,070,475 bytes localized_english_pak2.pk3 17,592 bytes localized_english_pak3.pk3 8,501 bytes localized_english_pak5.pk3 9,544 bytes pak0.pk3 164,229,067 bytes pak1.pk3 165,964,103 bytes pak2.pk3 165,555,454 bytes pak3.pk3 167,888,227 bytes pak4.pk3 167,607,183 bytes pak5.pk3 80,540,215 bytes pak6.pk3 613,326 bytes pak8.pk3 1,091,088 bytes pak9.pk3 18,971,056 bytes paka.pk3 3,101,786 bytes pakb.pk3 5,087,181 bytes

Plus run a punkbuster update: http://www.evenbalance.com/index.php?page=updatepb.php




Sturmovik

I'm too cool to Post

50 XP

10th January 2005

0 Uploads

13 Posts

0 Threads

#7 13 years ago

All Matching..

Ive updated PB, game is currently working, but it finally decided to launch one of the times i tried, so time will tell if it keeps working :).




Sturmovik

I'm too cool to Post

50 XP

10th January 2005

0 Uploads

13 Posts

0 Threads

#8 13 years ago

Hmm, it seems, one it finally launches, it works untill i restart or something.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#9 13 years ago
it works untill i restart or something

do you mean that when you restart your pc it stopped working?




Sturmovik

I'm too cool to Post

50 XP

10th January 2005

0 Uploads

13 Posts

0 Threads

#10 13 years ago

Yes, then after a while of continually opening and closing of it via control alt delete it will work again.




  • 1
  • 2