mp/playeranim script. error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

when ever i try to connect to a server it comes up with the error of mp/playeranim script. cannot be loaded. Please can any1 help me?




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

Sounds to me as if you have corruted pk3 files.

Try a reinstall. Remember to delete the COD folder as it gets left behind. Also, clean your laser heads on your CD ROM/DVD drive. And also clean the COD CDs.

After the install, check the pk3 file sizes. They are (for 1.0):

localized_english_pak0.pk3, 167,895,169 bytes

localized_english_pak1.pk3, 126,070,475 bytes

pak0.pk3, 167,014,921 bytes

pak1.pk3, 165,964,103 bytes

pak2.pk3, 165,555,454 bytes

pak3.pk3, 167,888,227 bytes

pak4.pk3, 167,607,183 bytes

pak5.pk3, 80,540,215 bytes

pak6.pk3, 613,326 bytes

Once the sizes have been checked, try the game to see if they are working (both sp and mp). Then apply any patches (prolly want 1.5). If things dont work after the patch install - there's your offender!




Guest

I didn't make it!

0 XP

 
#3 13 years ago

localized_english_pak0.pk3 = 163,961 kb localized_english_pak1.pk3 = 123,116 kb pak0.pk3 = 160,380 kb pak1.pk3 = 162,075 kb pak2.pk3 = 161,676 kb pak3.pk3 = 163,954 kb pak4.pk3 = 148,980 kb pak5.pk3 = 78,653 kb pak6.pk3 = 599 kb :(




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago
pak4.pk3 = 148,980 kb

you need to re copy this file over from the cd's then your problem will be sorted.




Guest

I didn't make it!

0 XP

 
#5 13 years ago

ummmmmmmm thats what is on my cds like the paks r that big on my cds




Guest

I didn't make it!

0 XP

 
#6 13 years ago

wait nm i was looking at the wroong cd




Guest

I didn't make it!

0 XP

 
#7 13 years ago

when i tried copying my pak4 to my folder near the end of the copy it said error cannot copy pak4 :(




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#8 13 years ago

Sounds like a dirty or scratched CD. Or a dirty laser head. Try cleaning both the CDs and your CD ROM laser head with a head cleaner.

If the CD is scratched, take it back to the shop with the receipt, and get them replaced. Alternatviely, if a friend has the game, borrow his but use your serial key to reinstall it.