MSS32.dll problem, Need Help -1 reply

Please wait...

SlayerCorp

SL4Y3R C0rp0r4t10n CuSt0mZ

50 XP

19th September 2004

0 Uploads

10 Posts

0 Threads

#1 14 years ago

I know this is probably been posted before, but how in the hell do I fix this. I click on CoD UO SinglePlayer and it says This application has failed to start because MSS32.DLL was not found. Re-Installing the application may fix this problem. And thats all it says.I took the MSS32.DLL file out of the regular CoD Folder and stuck it in the UO folder. Then when i open up the game it says EXE_ERR_MSS_INIT_FAILED_MP. After it said that i clicked ok and it gave me this long list thing: CODUO 1.41 build win-x86 Aug 20 2004 ----- FS_Startup ----- Current language: english Current search path: D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo06.pk3 (12 files) D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo05.pk3 (3 files) D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo04.pk3 (7646 files) D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo03.pk3 (2275 files) D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo02.pk3 (790 files) D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo01.pk3 (1652 files) D:\Program Files\Call of Duty\Main\CALLOF~1\uo\pakuo00.pk3 (6231 files) D:\Program Files\Call of Duty\Main\CALLOF~1/uo D:\Program Files\Call of Duty\Main\CALLOF~1/main D:\Program Files\Call of Duty\Main\CALLOF~1\uo\localized_english_pakuo00.pk3 (2578 files) localized assets pak file for english File Handles: ---------------------- 21187 files in pk3 files execing default.cfg couldn't exec language.cfg couldn't exec uoconfig.cfg couldn't exec autoexec.cfg ========= autoconfigure configure.csv: using configuration 2200 cpu MHz 256 sys MB 64 vid MB couldn't exec configure.cfg Hunk_Clear: reset the hunk ok ...detecting CPU, found Intel Pentium III Measured CPU speed is 2.41 GHz System memory is 248 MB (capped at 1 GB) Video card memory is 64 MB Streaming SIMD Extensions (SSE) supported ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:\WINDOWS\System32\opengl32.dll' ): succeeded ...setting mode 4: 800 600 FS ...using colorbits of 32 ...calling CDS: ok ...registered window class ...created window@0,0 (800x600) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 32, 24, 8 ) ...41 PFDs found ...hardware acceleration found ...PIXELFORMAT 6 selected ...creating GL context: succeeded ...making context current: succeeded Initializing OpenGL extensions ...using OpenGL 1.2 draw element range ...using OpenGL 1.3 texture add environment mode ...using OpenGL 1.3 texture combine environment mode ...using OpenGL 1.3 texture dot3 environment mode ...using OpenGL 1.3 cube map textures ...using GL_ARB_vertex_program ...GL_NV_texture_shader not found ...GL_NV_register_combiners not found ...using WGL_EXT_swap_control ...using OpenGL 1.3 multitexture ...using GL_EXT_compiled_vertex_array ...using OpenGL 1.2 normal rescaling ...GL_ATI_pn_triangles not found ...GL_ARB_vertex_buffer_object not found ...GL_NV_fog_distance not found ...GL_NV_vertex_array_range not found ...GL_NV_fence not found ...GL_ATI_vertex_array_object not found ...GL_ATI_fragment_shader not found ...ignoring GL_EXT_texture_filter_anisotropic GL_VENDOR: Intel GL_RENDERER: Intel 845G GL_VERSION: 1.3.0 - Build 4.14.10.3865 GL_EXTENSIONS: GL_ARB_multitexture GL_ARB_point_parameters GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_dot3 GL_ARB_texture_env_crossbar GL_ARB_transpose_matrix GL_ARB_vertex_program GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_cull_vertex GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_packed_pixels GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_stencil_wrap GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_3DFX_texture_compression_FXT1 GL_IBM_texture_mirrored_repeat GL_NV_blend_square GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_WIN_swap_hint WGL_EXTENSIONS: WGL_ARB_buffer_region WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_pixel_format WGL_ARB_pbuffer WGL_EXT_swap_control GL_MAX_TEXTURE_SIZE: 2048 GL_MAX_ACTIVE_TEXTURES_ARB: 4 PIXELFORMAT: color(32-bits) Z(24-bit) stencil(8-bits) MODE: 4, 800 x 600 fullscreen hz:60 GAMMA: hardware w/ 0 overbright bits CPU: Intel Pentium III rendering primitives: single glDrawElements texturemode: GL_LINEAR_MIPMAP_NEAREST picmip: 2 picmip2: 2 texture bits: 0 multitexture: enabled compiled vertex arrays: enabled texenv add: enabled ATI truform: disabled NV distance fog: disabled Initializing Shaders ----- finished R_Init ----- ------- Miles sound system initialization ------- Attempting 22 kHz 16 bit stereo sound 2D provider initialized at 75521368 0 85130612 available 3D providers: ----- CL_Shutdown ----- RE_Shutdown( 1 ) Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- Hunk_Clear: reset the hunk ok EXE_ERR_MSS_INIT_FAILED_MP Im so freakin confused. Someone HELP ME! So if someone could give me step by step on what to do I would GREATLY appreciate it. Thanks SLAYERCORP




SlayerCorp

SL4Y3R C0rp0r4t10n CuSt0mZ

50 XP

19th September 2004

0 Uploads

10 Posts

0 Threads

#2 14 years ago

Nevermind, I figured it all out. Was a pain but got it. Just delete this thread admins lol!




vinny

I want to be like the Admins

50 XP

12th September 2004

0 Uploads

205 Posts

0 Threads

#3 14 years ago

So wot was the answer ...for others who might get the same problem!!




Guest

I didn't make it!

0 XP

 
#4 8 years ago

So what was the problem??




Goody. VIP Member

Former Network Admin and Former Forum Admin

98,477 XP

26th July 2005

4 Uploads

8,392 Posts

3 Threads

#5 8 years ago

This thread is 6 years old. If you have a problem then start a new tread instead of digging up long dead threads.