No servers come up in multiplayer -1 reply

  • 1
  • 2

Please wait...

gotbock

I'm too cool to Post

50 XP

3rd August 2004

0 Uploads

9 Posts

0 Threads

#1 14 years ago

I had been happily playing COD until several days ago without any problems. Then when I go to open the list of servers none come up. All I get is "waiting for response from master server" and hitting refresh does nothing. I've tried uninstalling and reinstalling the game several times. I've tried mucking with my firewall. All to no avail. I've got the patch. I use SBC dsl and have a 2wire router. I've messed with the filters and I know my settings are good. I just can't determine if this is a hardware or software issue. I contacted both SBC and Activision but they know nothing. Please help. I may soon succumb to COD withdrawal.




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#2 14 years ago

Sounds like a firewall problem to me. I know you've wrestled with your firewall, but I still suspect that. If it's a software firewall (like ZoneAlarm), uninstall it and reinstall it.

Also, it could be your router. Cycle the power on it if possible.

I assume you've tried pinging the master servers and run traceroutes to various places and stuff.




gotbock

I'm too cool to Post

50 XP

3rd August 2004

0 Uploads

9 Posts

0 Threads

#3 14 years ago

Thanks for the advice. But no, I haven't tried pinging or running traceroutes. I'm not terribly savvy when it comes to that stuff. I have no idea how to do it. Do you know how, or know anywhere I can read how?

Also, the only firewall I have is the one that came with the router software. I suppose I can try reinstalling it but I can't see how that will help since I didn't change anything prior to the problem occuring.




jamroz

I'm too cool to Post

50 XP

4th August 2004

0 Uploads

2 Posts

0 Threads

#4 14 years ago

I am having the same issue. I logged in fine a few days ago and now I am getting no master server. What is the IP address of the master server to do a trace or ping? I changed nothing on my firewall.




Poultry_King

omgwtfhax

50 XP

10th December 2003

0 Uploads

915 Posts

0 Threads

#5 14 years ago

Ok...final solution...

DOWNLOAD ME




gotbock

I'm too cool to Post

50 XP

3rd August 2004

0 Uploads

9 Posts

0 Threads

#6 14 years ago

What is that? I'm not going to download some random program from some dude I don't even know.




HackZ

I'm too cool to Post

50 XP

5th March 2004

0 Uploads

6 Posts

0 Threads

#7 14 years ago

I always get the same problem. But im to lazy to open ports or install software, So i just follow good games through X-Fire :naughty:




Poultry_King

omgwtfhax

50 XP

10th December 2003

0 Uploads

915 Posts

0 Threads

#8 14 years ago

im not that type of person to give somebody a virus. but if you were to click the link instead of not trusting me, than you'd download it. so click it, read it, download it and use it. Description to keep you from having to have extra stress by clicking the link and reading it yourself: Its called All seeing eye, its a server browsing program. now was that so hard? :smack:




gotbock

I'm too cool to Post

50 XP

3rd August 2004

0 Uploads

9 Posts

0 Threads

#9 14 years ago

I finally fixed it. I hope this helps others with the same problem. "The All seeing Eye" program worked at first but then I just had the same problem again. Then I tried uninstalling the game and reinstalling it to a different folder. That has done the trick.




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#10 14 years ago

k this may be a bit obvious, but make sure you've got "Internet" selected, not local. :)




  • 1
  • 2