Not in serverlist Routerports are forwarded -1 reply

Please wait...

EZ-Target

I'm too cool to Post

50 XP

12th June 2004

0 Uploads

3 Posts

0 Threads

#1 14 years ago

I work with a router and openend the following ports (actually forwarding these ports to the server with local IP): 28960 - UDP 20500 - TCP 20510 - TCP This should be enough to setup and run a COD server. Problem is that the server doesn't show up in the list with servers. It does show up in All seeying eye, and i use a programm on the website so you can see what map is running (and who is playing) That is also no problem

Ar Tray Spy also shows the server. This is what is making me crazuy: Why doesn't the server show up in the serverlist ? I noticed that dedicated should be set to 2, well this is my shortcut to start the server.

"C:\Program Files\Call of Duty\CoDMP.exe" +set dedicated 2 +exec tdm-stock.cfg +map_rotate +set net_port 28960 Anyone can help me ?




lord_chYPer

I'm too cool to Post

50 XP

12th June 2004

0 Uploads

11 Posts

0 Threads

#2 14 years ago

Hello. Your problem might be simple to fix. In your server config file, enter the following cvars under general settings: set sv_master1 "codmaster.activision.com" set sv_master2 "master0.gamespy.com" The first line tells the CoD Master Server your server is online, and the second makes your server show up in Gamespy. Isn't your problem solved, just email me back. [email="dane_linssen@hotmail.com"]dane_linssen@hotmail.com[/email] -lord




EZ-Target

I'm too cool to Post

50 XP

12th June 2004

0 Uploads

3 Posts

0 Threads

#3 14 years ago

Hello Lord, :beer:It shows up !

Thanks for your help...... This is something i searched long time for.




EZ-Target

I'm too cool to Post

50 XP

12th June 2004

0 Uploads

3 Posts

0 Threads

#4 14 years ago

darn.... was to enthousiatic... it doesn't show uw