odd problem with start of game???? -1 reply

Please wait...

four fig newtons

Newtonic Plague

50 XP

28th April 2003

0 Uploads

31 Posts

0 Threads

#1 12 years ago

Hey everyone, I just got my new system up and running, and when I start COD MP I get the alert that my system has changed. Now, I know this happens sometimes when you change parts in your comuter, but this happens everytime I start. I normally use Gamespy to get to my favorite games, but this does not seem to affect it any.

Any help would be apperciated.:( :(




Guest

I didn't make it!

0 XP

 
#2 12 years ago

When you change your system you should save all of your saved games to one folder, and then reinstall your game if you changed processor, or graphics card.




four fig newtons

Newtonic Plague

50 XP

28th April 2003

0 Uploads

31 Posts

0 Threads

#3 12 years ago
Robson RedWhen you change your system you should save all of your saved games to one folder, and then reinstall your game if you changed processor, or graphics card.

hat makes sense....But this is a completely new system. Everything was installed from scratch.:uhm:




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Hmmmm... maybe you overclocked your computer a little bit...




four fig newtons

Newtonic Plague

50 XP

28th April 2003

0 Uploads

31 Posts

0 Threads

#5 12 years ago
Robson RedHmmmm... maybe you overclocked your computer a little bit...

nope... everythings running straight from the box....:( and everything else runs great... just have this problem with Cod and Cod2.... CPU temp 34c

EDIT:

neverind:uhm: it's not doing it anymore......:rolleyes: oh well thanks for the info/help..... see you all later:cya: