Pak0.pak3 errors? -1 reply

Please wait...

smfeh

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

4 Posts

0 Threads

#1 14 years ago

ok, i recently bought CoD from a well known store. after installing it i tried to get it uptodate so to play online. after d/l several patches and several full un-installations, i am still recieving the error that the pak0.pak3 files is wrong and unable to be updated. can anyone please help me on this please? :beer: :mad: :(




harejon

I don't spend enough time here

50 XP

23rd May 2004

0 Uploads

15 Posts

0 Threads

#2 14 years ago

check out www.activision.co.uk/support there's a whole section of CoD errors and their solutions on there. Sounds like an iff disk to me though.




harejon

I don't spend enough time here

50 XP

23rd May 2004

0 Uploads

15 Posts

0 Threads

#3 14 years ago

iff = iffy




smfeh

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

4 Posts

0 Threads

#4 14 years ago
harejoniff = iffy

erm wtf u mean by iffy?




smfeh

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

4 Posts

0 Threads

#5 14 years ago
harejoncheck out www.activision.co.uk/support there's a whole section of CoD errors and their solutions on there. Sounds like an iff disk to me though.

Been there but to no joy :( but thx anyway




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#6 14 years ago

Check your pak files sizes using the following post. If one is the wrong size, try copying it directly from your CD to the correct game folder on your hard drive:

https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=11651&p_created=1067637680&p_sid=G9TFWpch&p_lva=&p_li=




smfeh

I'm too cool to Post

50 XP

27th May 2004

0 Uploads

4 Posts

0 Threads

#7 14 years ago
GlanzerCheck your pak files sizes using the following post. If one is the wrong size, try copying it directly from your CD to the correct game folder on your hard drive: https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=11651&p_created=1067637680&p_sid=G9TFWpch&p_lva=&p_li=

yeah all seems the correct size :(




lil'tom

I'm too cool to Post

50 XP

29th May 2004

0 Uploads

6 Posts

0 Threads

#8 14 years ago

yea ! same problem here ! HELP plz !