Patch I/O error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

When patching CoD:UO, I've always gotten a bullshit I/O error, which kills the update and leaves the game stuck between versions and cant run. Anyone had this before? Any answers?

IOError.jpg




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

bad patch. its a corrupted download from the sound of it. get another copy.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I've downloaded it from numerous sources over a very long period, probably a year or more. s'why I quit playing in the first place




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 13 years ago

and you've reinstalled Uo a couple of times i take it? Have to ask - is this a legit copy of uo?




Guest

I didn't make it!

0 XP

 
#5 13 years ago

yup, both the copy of my original CoD CD and UO were bought from walmart or something. I recall having the same problems the first time I installed Uo, and I've forgotten a couple times why I stopped playing ~:( :(




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#6 13 years ago

I must be honest, I've not seen or heard of this error before. I havent a clue whats causing it. I would suggest you try either the Activsion support forum for an answer, or IWNation support forum.




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#7 13 years ago

Ok, from what I have researched, their are two solutions to this problem 1. Reformat your harddrive as their is a corrupt file in Windows System. 2. Your harddrive is bad and needs to be replaced. I would do the first item, after that if you still get the same message again after reformatting, its your harddrive.