patch problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

ok....i downloaded the 1.4 patch and tried installing it but on the last item.... pak0.pk3 ..... it says that it is invalid and can not be updated......i tried again and got a corruption message....what should i do?




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 15 years ago

choose another location to download the 1.4 patch. It sounds to me that the place you downloaded the patch from was corrupt. If that doesnt work, ty this as its worked for me in the past. Uninstall the whole game then delete the game folder. When thats finished reinstall the game and straight after install the 1.4 patch but make sure you download the 1.4 patch from a different location and that should solve your problem. I would suggest downloading the 1.4 patch from the offical Activision web site.