Please help me I am going nuts! -1 reply

  • 1
  • 2

Please wait...

aeonflux64

Forgotton Hope Junkie

50 XP

7th October 2004

0 Uploads

84 Posts

0 Threads

#1 14 years ago

My problem is when trying to play CoD UO mp with PB enable my comp completelly locks up only hitting the reset will start it again. I have installed the 1.51 patch manually updated PB and have the lastest drivers. I can play MP fine with PB disabled and in single player I also have a legit cd key!

My system specs are:

Amd 2600 Radeon 9800 Pro 1GB 3200 ram Audigy 2ZS WinXP home




gopaloo

people aren't ready for me.

50 XP

5th August 2004

0 Uploads

548 Posts

0 Threads

#2 14 years ago

you might need to get an update for PB.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#3 14 years ago

What setttings is your sound on? I know you have a fairly decent sound card, but what is it set to? Also, does it lock up with PB enabled in safe mode?




Band_of_Brothers_Dick

I'm too cool to Post

50 XP

14th April 2005

0 Uploads

20 Posts

0 Threads

#4 14 years ago

I would say... Delete update for punk buster! It may be uncompatible with your configuration. Get catalyst 4.0... and something like that! The newest drivers aren't always the best!




Band_of_Brothers_Dick

I'm too cool to Post

50 XP

14th April 2005

0 Uploads

20 Posts

0 Threads

#5 14 years ago

Join 70.84.109.86:28960! I've posted it before! Do you remember?




Band_of_Brothers_Dick

I'm too cool to Post

50 XP

14th April 2005

0 Uploads

20 Posts

0 Threads

#6 14 years ago

And the second server (I am the administrator): 194.47.143.227:28960




Band_of_Brothers_Dick

I'm too cool to Post

50 XP

14th April 2005

0 Uploads

20 Posts

0 Threads

#7 14 years ago

Tally, do you remember when I said that I'll post Ip of my two servers? Now you can join one of them! They are very fast! Low ping, 20 players! And more! New server coming soon!




J-Dub'

What are these damn animals?

50 XP

1st July 2004

0 Uploads

6,013 Posts

0 Threads

#8 14 years ago

This is neither the place nor the time. :rolleyes: There is PMing for a reason.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#9 14 years ago

What is neither the place or the time Praetorian? The place - problems section of forum; the time - now, coz he's got a problem. So I don't follow you.




aeonflux64

Forgotton Hope Junkie

50 XP

7th October 2004

0 Uploads

84 Posts

0 Threads

#10 14 years ago

I have PB v 1.172 i am running the ati driver ver 6.14.10.6483 and ver 5.12.1.444 for the sound card!




  • 1
  • 2