plse,plse,plse help-cant get COD/UO to work -1 reply

Please wait...

spookn

I don't spend enough time here

50 XP

29th July 2001

0 Uploads

12 Posts

0 Threads

#1 14 years ago

first off, its all legit, the game CD's I mean. I keep getting a message that says I need to turn off the CD/DVD emulation software. I dont have any emulation software that I know of! This is P***ing me off. I have been waiting for this game. OK, I did run COD with a "fixed" CD EXE. BUT-I uninstalled it (COD), and reinstalled it and am using it as it should be. I also uninstalled the UO pk, and reinstalled that, but still get the CD/DVD emulation error! I had tried a couple MODs (before this), but after uninstalling and reinstalling, i would think that any of that was gone. I'm lost here. And am obsessing about this game!! So, plse, I need help here! ANY help is appreciated.




spookn

I don't spend enough time here

50 XP

29th July 2001

0 Uploads

12 Posts

0 Threads

#2 14 years ago

If you have the CD burning software Alcohol 120% installed you need to turn off all of the emulation options. 1) Go to File > Options. 2) Click on Emulation in the menu to the left. 3) Uncheck all options in the window to the right.

If you have CloneCD you need to turn off the Hide CDR media setting. This setting is accessable from the task tray icon for clone CD. Right-click on the icon and uncheck Hide CDR media. If it is not accessable or greyed out you need to do the following:

1. If the CloneCD Tray icon is running, right-click on it in the system tray and select Exit to close it down. 2. Go into Windows Control Panel, then open Regional and Language Options. 3. Change your Language setting from "English (United States)" to some other English country like "English (United Kingdom)" or "English (Canada)". Click, OK to save the language setting change. Note: you must change the Language, NOT the "Location" setting. The "Location" setting has no effect on this issue. 4. Now start the CloneCD Tray icon back up from the CloneCD start menu program group. 5. Right-click on the CloneCD icon in the system tray and you'll notice the "Hide CDR Media" option is no longer grayed out and has a checkmark next to it. 6. Select the "Hide CDR Media" option to remove the checkmark and disable the option. 7. Close the CloneCD Tray icon again (right-click and select Exit). 8. Go back into Regional and Language Options in Control Panel and set the langu




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#3 14 years ago
spookn

I don't spend enough time here

50 XP

29th July 2001

0 Uploads

12 Posts

0 Threads

#4 14 years ago

hey thanks, now as long as i don't start sending myself mail..... great game




bkorin6494

I'm too cool to Post

50 XP

24th April 2003

0 Uploads

10 Posts

0 Threads

#5 14 years ago

I seem to be having the same problem. However I don't have any of the programs listed.




macafied

I'm too cool to Post

50 XP

21st September 2004

0 Uploads

12 Posts

0 Threads

#6 14 years ago

Then you must have another program installed that has cd emulation capabilities.