problem starting the united offensive -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

i have had united offensive installed on my computer since it came out and it all worked fine up until the other day wen it just decided to stop working. when i start the game it says that 4 sound files are missing or in bad format. i think it is to do with the miles sound system(mss) and maybe the mss32.dll file but now i am stuck. help plz :confused: i hav tried reinstall also o and here is wot comes up in console wen game wont start: ------- Miles sound system initialization ------- Attempting 44 kHz 16 bit stereo sound 2D provider initialized at 9436800 0 89455988 available 3D providers: Miles sound system initialization failed WARNING: loaded sound file 'sound/misc/headshot.wav' couldn't be read WARNING: loaded sound file 'sound/misc/mouse_click.wav' couldn't be read WARNING: loaded sound file 'sound/misc/mouse_over.wav' couldn't be read WARNING: streamed sound 'sound/music/mainmenu1.mp3' not found ----- CL_Shutdown ----- RE_Shutdown( 1 ) Shutting down OpenGL subsystem ...wglMakeCurrent( NULL, NULL ): success ...deleting GL context: success ...releasing DC: success ...destroying window ...resetting display ...shutting down QGL ...unloading OpenGL DLL ----------------------- Hunk_Clear: reset the hunk ok 4 sound file(s) are missing or in a bad format




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

Reinstall your sound driver




Guest

I didn't make it!

0 XP

 
#3 13 years ago

If you reinstalled driver and still have problems, reinstall your operating system. P.S. My website: http://www.lgo.clanservers.com




eggbeast

I don't spend enough time here

50 XP

4th August 2005

0 Uploads

22 Posts

0 Threads

#4 13 years ago

I had this problem once when I accidentally moved the /miles folder check the following folder and files are in your COD folder /miles - containing: mssa3d.m3d mssds3d.m3d mssdsp.flt mssdx7.m3d msseax.m3d mssmp3.asi mssrsx.m3d msssoft.m3d mssvoice.asi these are the file-calls that are causing the problem I think