"low ping players only" -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi, dont freak out, i couldnt find exactly what i needed in the other threads. I play COd multiplayer and in the last week i havent been able to connect to the UFF german... something or other server because it says i have a high ping, however when i play in any other server my ping is around 50, and i know that the max ping on the uff is around 200! could someone please tell me whats going on, i have version 1.5, 1mb adsl and a gd pc- its only in the last week that ive been getting that message, I now also only get around 4 servers in my list, and i know i used to get more such as 2 "e-sport gamehosting" servers. Thanks in advance. PS GREAT WEBSITE !




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

Reinstall COD coz the net port has become corrupt. This happens from time to time and a reinstall will sort it out. The reason your getting a supposedly high ping is that the route from the Master server to the UFF server is stalling your data stream




Guest

I didn't make it!

0 XP

 
#3 13 years ago

thankyou my man hopefully that'll work, i'll let you know so others can benefit by reading this post




Guest

I didn't make it!

0 XP

 
#4 13 years ago

didnt work, that uff server doesnt even come up on my list now, so i connected through x fire and i get the same damm message - "low ping players only"




Mr. Whitlow

Yes

50 XP

9th September 2004

0 Uploads

1,073 Posts

0 Threads

#5 13 years ago

In COD MP options, is your Connection Speed set correctly?




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#6 13 years ago

When you reinstalled did you delete the COD folder and COD.ini file before reinstalling? Coz if you didnt that will simply use Windows roll back to return the game to the state it was in before uninstalling it. For a true clean install, follow these instructions: 1) Run Add/Remove programs, and uninstall COD/UO 2) When finsihed, double-click the My Computer icon. Then double-click the C:\ drive. 3) Double-click Program Files. 4) Right-click on the Call of Duty folder and select Delete. Remove the COD.INI file from your hard drive. 5) Click the Start button > Find (or Search) > Files & Folders. 6) Search your C:\ drive for a file named COD.INI. 7) The file should be located in C:\WINDOWS. 8) Delete this file. 9) Reboot your machine. At this point the game is completely removed from your system. 10) Now reinstall the game. But before you do make sure both your laser head on your ROM drive, and the CDs are clean and free of scratches. 11) Before you apply any patches, check the pk3 file sizes: This is what they should be: Call of Duty version 1.0 (N.B. these do NOT represent 'Game of the Year' edition) localized_english_pak0.pk3, 167,895,169 bytes localized_english_pak1.pk3, 126,070,475 bytes pak0.pk3, 167,014,921 bytes pak1.pk3, 165,964,103 bytes pak2.pk3, 165,555,454 bytes pak3.pk3, 167,888,227 bytes pak4.pk3, 167,607,183 bytes pak5.pk3, 80,540,215 bytes pak6.pk3, 613,326 bytes If they are ok, then apply any patches. Check the pk3 file sizes again. These are the correct pk3 file sizes for 1.5: localized_english_pak0.pk3 167,895,169 bytes localized_english_pak1.pk3 126,070,475 bytes localized_english_pak2.pk3 17,592 bytes localized_english_pak3.pk3 8,501 bytes localized_english_pak5.pk3 9,544 bytes pak0.pk3 164,229,067 bytes pak1.pk3 165,964,103 bytes pak2.pk3 165,555,454 bytes pak3.pk3 167,888,227 bytes pak4.pk3 167,607,183 bytes pak5.pk3 80,540,215 bytes pak6.pk3 613,326 bytes pak8.pk3 1,091,088 bytes pak9.pk3 18,971,056 bytes paka.pk3 3,101,786 bytes pakb.pk3 5,087,181 bytes




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#7 13 years ago

It is possible that somewhere between you and the UFF server there is a problem, if your getting good pings in other servers, but getting a high ping in the UFF one, chances are its not on your side, but somewhere between you and their server(i.e diode has gone bad). So basically over time the problem will be fixed, but right now there is nothing you can do about it.




Guest

I didn't make it!

0 XP

 
#8 13 years ago

thanks vey much guys, Mr whitlow my connection is correct, tally your a legend for typing all that, i have game of the year edition but your right, when i uninstalled and reinstalled it remembered most of my config and mods so it coudnt have been a clean uninstall. i'll have a go at uninstalling it now properly. (TGBU)Angel_Eyes i think you could be right becasue it was working great last week and now i cant even connect. But what you mean by a diode?




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#9 13 years ago

Its kinda like a transfer point, it keeps the things stable throughout the internet has far as proper ohmz an so forth, looks like a metal box(ie phone box where all the connections are), but a little different, sometimes these get hammered by rain or other elements and can become defective, or they just go bad after time.. Ususally they are fixed in a few days. Dependiing where you are at and the server, there could be few of these, and any one or more could be causing your problem connecting to the server.. I have had this problem before, I couldn't connect to our server which was is Kansas at the time, but I could connect to a west coast server. I don't know if this answers your question or not.




Guest

I didn't make it!

0 XP

 
#10 13 years ago

ok my whole pc as now gone and crashed, windows is really unstable and i get "system shutdown in 30 seconds" when i turn it on sometimes. I havent a clue how to fix this, i was able to do i virus check but it didnt detect anything, does any1 know what to do? im trying to do a system restore at the moment but it wont even open, sorry i know this is beyond the bounds of COD but does any1 have any idea wats going on?




  • 1
  • 2