Server problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Lately I have been having trouble with getting onto servers. It's taking a lot longer than usual and sometimes I get error messages. I just sit and wait for the game to load and most of the time it doesn't and sometimes I get lucky and it does. I have the 1.5 patch installed but I'm not sure if my Punkbuster is up to date or not. How do I know if it is? I read on a website that it auto updates by itself. How do I know if its doing that? If my Punkbuster is not being updated could it be the problem of the slow service? I have a DSL connection. All throughout December I had no problems with getting onto servers quickly. The problem started in January. I thought about trying the manual PB installation but I'm not sure on how to use it. What should I do? Also, when I first got the game in November I had this problem but I think I fixed it by getting Punkbuster , but I'm not sure. Hope this all makes sense. Please help me!




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#2 13 years ago

The following is for a manual update of punkbuster. http://www.evenbalance.com/index.php?page=updatepb.php If its taking a long time to join a server I would suggest using a program like All seeing Eye, GameSpy or XFire as these are very quick for browsing the servers.




Guest

I didn't make it!

0 XP

 
#3 13 years ago

Hey, thanks for the advice Highroyds, i'll try it. I was able to get on a server today and it said something like Warning! your using an old version of Punkbuster. Just thought i'd mention that if that helps.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 13 years ago

lol k, highly recommend updating, but there are some people who post a message stating that your running an old version. Its suppose to be a joke !!




Guest

I didn't make it!

0 XP

 
#5 13 years ago

I think that I've finally updated the PB. I did the maual update thing. I checked in the console and it said I was using v1.130. Is this the latest version because it says on other websites that v 1.127 is the new pb update. ah this is frustrating lol . Thanks again for ur help.




Guest

I didn't make it!

0 XP

 
#6 13 years ago

Ok, I think my PB is updated b/c im not getting anymore error messages. I still have the problem w/ the slow service. I've tried game spy and the all seeing eye and they havent worked yet. When I actually get onto a server I play the game and then it ends but when it says its loading the next map the map never loads and im just sitting and waiting. Please help!