singel play problem -1 reply

Please wait...

cz-swe

I'm too cool to Post

50 XP

22nd July 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

waths wrong i get this problem in singel player: Hunk_Allocate TempMemory:failed on 4194320,needs 539392....please help :bows:




numbers

I'm too cool to Post

50 XP

28th July 2004

0 Uploads

1 Posts

0 Threads

#2 14 years ago

find the file config_mp.cfg in your c:\program files\call of duty\main directory

take a safety copy of the file, in case the next stage goes wrong edit the file using notepad - insert the following command (you will need to copy/paste one of the boxes, so that the command has a box on each side of it, just like all the rest of the commands you can see)

seta com_hunkmegs "128" this should (hopefully) solve ur problem, Numbers




cz-swe

I'm too cool to Post

50 XP

22nd July 2004

0 Uploads

2 Posts

0 Threads

#3 14 years ago

thanks for the tip but it dosent helpt....




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#4 14 years ago

no it didn't work for me either. But, the solution that I found at the Activision Tech Support website is to tune down the sound settings. When the sound was at max (44 htz) it didn't work. Then I turned it down to medium and then it worked. Too bad, I really liked the sound quality :( . But at least I did not have to turn it all the way down to low. This will probably work. Hopefully this is a software problem and can be fixed in a patch, because the first time I went through singleplayer it worked at max. strange, huh? But whatever, try it, it should work. :)




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#5 14 years ago

sry about double-posting, but I don't know how to edit previous posts. :confused: But progress has been made to fix the "hunk allocate" problem, at least on my pc. It only comes at the "carride" level, and only if I have mods installed. (It works when its vanilla) So, my suggestion is if you don't have the latest patch, patch it and delete any mods. Mine is working fine, because i think I d/l'ed a corrupt file. :cool: Hope this works. btw, did you try my last suggestion about turning down the sound? That also worked for me.