start error plz help -1 reply

Please wait...

Dark_BigBoss

I'm too cool to Post

50 XP

26th March 2004

0 Uploads

4 Posts

0 Threads

#1 15 years ago

hi all,i have a problem if i start the game and i get error message---> Microsoft Visual C ++ Runtime library X Runtime error! F:\Program Files\Call of Duty/cosp.exe abnormal program termination can some1 help me plz and 1 more thing i re-instal it 10 times but it doesn't work k and i have a good computer plz help:deal: :type:




ScHiZoKiLlEr

NooB PoPe

50 XP

15th March 2004

0 Uploads

33 Posts

0 Threads

#2 15 years ago

ok you need to put a D in F:\Program Files\Call of Duty/[color=red]cosp.exe[/color] needs to look like this F:\Program Files\Call of Duty/[color=red]codsp.exe[/color]

[color=red][color=black]for some reason the d is missing so try that.[/color]

[/color]




Dark_BigBoss

I'm too cool to Post

50 XP

26th March 2004

0 Uploads

4 Posts

0 Threads

#3 15 years ago
ScHiZoKiLlErok you need to put a D in F:\Program Files\Call of Duty/[color=red]codsp.exe[/color] needs to look like this F:\Program Files\Call of Duty/[color=red]codsp.exe[/color] [color=red][color=black]for some reason the d is missing so try that.[/color] [/color]



Sgt.Savage

I'm too cool to Post

50 XP

28th March 2004

0 Uploads

9 Posts

0 Threads

#4 15 years ago

When ever i try 2 play Multiplayer its loading on2 the COD menu but then this error report pops up i send it but nothin happens MP worked fine on 1.2 but not 1.3 help.




Wilder_DK

I'm too cool to Post

50 XP

19th January 2004

0 Uploads

1 Posts

0 Threads

#5 15 years ago
Sgt.SavageWhen ever i try 2 play Multiplayer its loading on2 the COD menu but then this error report pops up i send it but nothin happens MP worked fine on 1.2 but not 1.3 help.

i got the same problem too....never happen before, i have to reinstall it, i have done that 4 times now...what its wrong. its. 1.3 version i have, and its after that instaling.:notworking: Wilder_DK




Aubs

I'm too cool to Post

50 XP

24th March 2004

0 Uploads

3 Posts

0 Threads

#6 15 years ago
Sgt.SavageWhen ever i try 2 play Multiplayer its loading on2 the COD menu but then this error report pops up i send it but nothin happens MP worked fine on 1.2 but not 1.3 help.

Hi Savage + Wilder, Try my solution on my post....

http://www.gamingforums.com/showthread.php?t=116924 Give it a go. Good Luck :)