Stuttering during Shellshock -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I had this game since it came out and have been playing it on my Geforce 2 MX/400 with no problems. I upgraded to a BFGTech Geforce 6200 256mb and I get blazing FPS but as soon as shell shock starts my frames drop to 1fps and then after it is over to goes back up. I never had this problem with the Geforce 2. I am getting these problems in COD and UO. Please help this is ruining the game for me. My specs are: 1.6G P4 512mb Ram Geforce 6200 256MB SB Live! Any help is well appreciated.




mrbean1112

I post to get attention

50 XP

13th February 2004

0 Uploads

66 Posts

0 Threads

#2 12 years ago

Well.. lets start with the obvious .... are your video drivers updated? :naughty:




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Yes, they are. When I contacted tech support they told me to try a bunch of drivers and that helped none.

*Edit*

I don't get this problem in Call of Duty 2.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 12 years ago

Do you have MS .Net framwork installed?




Guest

I didn't make it!

0 XP

 
#5 12 years ago

Yes, I do! Would that be the cause for it?




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#6 12 years ago

It might be. However, the .Net Framework is required by COD2 and graphics cards now.

If you can, like if you have a partition on your machine, install COD to a different location and install older drivers for your card.

Im not recommending you do this unless you really know what you are doing.




Guest

I didn't make it!

0 XP

 
#7 12 years ago

I tried the drivers that came with my videocard and those kinda made shell shock more choppy. I am going to try taking off .net framework.