temporary hesitation with online UO -1 reply

  • 1
  • 2

Please wait...

mwc0914

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#1 13 years ago

When I play UO online, the game will freeze for about 4 seconds then pick back up. It may do this several times during a game. It seems like perhaps I don't have enough video RAM and the buffer is getting too much data into it to process? Is this associated with the PB/XP problems I have read about or is it my video card? I am running an ATI 7500 card with 64MB RAM. The server I do play on is a server that uses PB.




General Rommel

BF2 Files Staff

50 XP

25th October 2004

0 Uploads

2,822 Posts

0 Threads

#2 13 years ago

omg, ur ram sucks get a new stick or several sticks




2nd Armored Divivsion

The Internet ends at GF

50 XP

16th March 2005

0 Uploads

127 Posts

0 Threads

#3 13 years ago

ya you need at least 512mb to run coduo smooth.or is it 64mb for the video card.if the video card has 64mb then get a better graphics card.but if itsnt the video card get some more mb for your comp.:)




Scientist Dr. Professor

The Old Man

50 XP

4th September 2004

0 Uploads

22,336 Posts

0 Threads

#4 13 years ago

Maybe its internet lag. What connection are you playing on. I play on 56K, and I get similar problems




mwc0914

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#5 13 years ago

I'll clarify...my video card has 64MB of RAM. MY PC has 756 MB of RAM...I am also using a broadband connection to play.




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#6 13 years ago

Though you can play with a 64mb ram video card, it is probably the reason why you are getting those spikes, the card is having some problems processing, the minimum required is a 128mb video card.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#7 13 years ago

This may be a PB problem as you suspected. The time duration for the lag seems consistant for that. Try a manual update. Do you know how to do this? Basically you have to download a program and then run it. Get the program here: http://www.evenbalance.com/index.php?page=updatepb.php Download it, and then place it in the PB folder. Be online and run the program. PB will update itself.




mwc0914

I'm too cool to Post

50 XP

19th May 2004

0 Uploads

8 Posts

0 Threads

#8 13 years ago

I already have PB set on auto update. I never get the "running an old version" message when I enter a game.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#9 13 years ago

What settings do you have for frame rate?




ToXiC Hawk

C'mon! Have a brain!

50 XP

6th December 2004

0 Uploads

4,994 Posts

0 Threads

#10 13 years ago

Yeah, try on low.




  • 1
  • 2