United Offensive FPS -1 reply

Please wait...

highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#1 14 years ago

Hi, Does anyone know of a way to get the fps higher than 20fps as I've tried all the tricks that I know for CoD, but it just wont go any higher than 20fps during game play. At the worse of times I get around 16fps, but average game play is 20fps, but when I look up into the sky I get 30 - 40 fps. Sync is turned off, maxfps is at 333, all the graphics settings have been turned down to the minimum but it makes no difference in the fps game play. With the same settings but in CoD I get an average fps of 120, but in UO I get 20fps. Can anyone point out any good pointers to put the fps up?? Cheers Highroyds PS: Graphics card: ATI Radeon 9550 256MB DDR Memory: 712MB DDR 2100 CPU: 2.6Ghz




l|ch

I don't spend enough time here

50 XP

11th November 2004

0 Uploads

28 Posts

0 Threads

#2 14 years ago

I think you need to reinstall CoD cause your computer should be able to handle UO pretty good. And make sure you don't have any viruses too. Also install the latest drivers for your grafics card. www.ati.com




<LT>YosemiteSam[NL]

Life's a bitch and then u die.

50 XP

4th June 2004

0 Uploads

268 Posts

0 Threads

#3 14 years ago

I suggest setting the com_maxfps to 125 and not to 333, maybe that will help a bit (makes the jumps a bit harder :D . Have you tried starting your own server to see if your fps are better, to ruel out the possibility of problem with the server.

Sam




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#4 14 years ago
I think you need to reinstall CoD cause your computer should be able to handle UO pretty good. And make sure you don't have any viruses too. Also install the latest drivers for your grafics card

Done a reinstallation, theres no difference. Scanned for viruses and trojans and its totally clean. Drivers are all up to date.

I suggest setting the com_maxfps to 125 and not to 333, maybe that will help a bit (makes the jumps a bit harder . Have you tried starting your own server to see if your fps are better, to ruel out the possibility of problem with the server

I'll try this tonight and see what happens, but I did notice something when I've gone to the public servers, when I went to the console I noticed that the loading of the maps, its coming up with errors, not finding certain voice chat files and its coming up with something about large frame rate (all in red like an error), but the FPS is still showing as 20fps or 15fps

But I'll report back when the test shows tonight when I've made my own server from the pc.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#5 14 years ago

Well I've found out the problem.

If I go to the Base Assault or any type that uses the Jeeps and tanks on a large map the fps goes very low on a server or on my pc as a server.

But if I go with the small maps with no tanks and jeeps like search and Destroy then the FPS jumps up to 125fps.

Just means that I'll have to wait for the patch to come out and see if that fixes it. If it doesnt then I'll be posting on the IWnation forums lol and seeing if any of those lot can help lol.




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#6 14 years ago

That lag might depend on the server too. There were lots of lag issues when UO was first released. In the Linux version, several new releases were put out that helped things a lot, and maybe some of the servers you're playing on don't have the latest release.




highroyds

People say I post too much

50 XP

22nd January 2004

0 Uploads

1,465 Posts

0 Threads

#7 14 years ago

Well I'm still getting the same lag on my PC Server game.

Why not test the servers for yourself and let me know what FPS you get lol.

212.42.16.128:29061 Multiplay.co.uk :: Base

82.133.85.17:28961 jolt.co.uk - (01) COD:UO