Unstable Framerate -1 reply

Please wait...

fsmdk

CEO of Dark-Matter Hosting

50 XP

15th May 2005

0 Uploads

206 Posts

0 Threads

#1 13 years ago

Ive started to play CODUO again. Ive had a problem with my framerate for a long time in this game. It is very jumpy and makes my game look like its lagging. Jumping from about 150, all the way to 20fps constantly.

Specs: AMD fx-55 2x 512MB Kingston Hyper X BFG Geforce 7900GTX OC 512mb Monitor Refresh Rate: 85Hz (max)

If I turn the graphics down almost all the way, it becomes more stable, but I never get a framerate over ~175, and it still has a bit of a lagging feel to it. I do not use VSync.

In COD2, I get over 125-200fps with everything maxed out.

Any suggestions?:uhoh:




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

do you have HT enabled?

do you have the Intel dual core/processor patch for COD2 installed?




fsmdk

CEO of Dark-Matter Hosting

50 XP

15th May 2005

0 Uploads

206 Posts

0 Threads

#3 13 years ago

I do have HT enabled (5x). And no, I dont have that patch for COD2




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 13 years ago

it will be HT thats throwing it out then. HT enabled turns your system into a dual core system. COD1 doesnt like 2 processors.

disable it, and see what happens.




fsmdk

CEO of Dark-Matter Hosting

50 XP

15th May 2005

0 Uploads

206 Posts

0 Threads

#5 13 years ago

I cant turn it off in my motherboards CMOS. I can only turn it up, or down. I changed it to 1x and it didnt help. Is there any program you know of that will allow me to turn it off?




fsmdk

CEO of Dark-Matter Hosting

50 XP

15th May 2005

0 Uploads

206 Posts

0 Threads

#6 13 years ago

I am talking to some people over at PCStats. They said That If I could, I should not turn off HT because thats what allows my processor to communicate with other hardware. I just told them what I said in my first post, so they will have something for me shortly.