UO help -1 reply

Please wait...

BEBeowulf

I'm too cool to Post

50 XP

11th May 2005

0 Uploads

11 Posts

0 Threads

#1 13 years ago

latley when i tryed to join any server it connects fine but once it finishes loading the map it says "Server Disconnected" i tryed removing some pk3's but still no luck, i then reinstalled uo but forgot to delte the pk3's and stuff in main folder. it kept on doing it after i reinstalled it so i decided to un-install uo and cod. then i reinstalled cod and went to install uo but it said i have to update cod to 1.4 so i downloaded the patch and when i tryed to install it it came up with some weird error (i'll get it in a second) then i tryed downloading from a differant site twice but i still got the same error message. Please, Please help me.bawl.gif75673c41.bmpedit: it says: Install Could not initalze installation. File size expacted=37853246, size returned=1236992




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

Hi Beowulf I don't know if your the same Beowulf that has visited my clan forum, but the answer to your problem is posted there. But I'll post it here for you, to save you the trouble of going there. Bascially, you have corrupt pk3 files (or missing files - you DON'T delete pk3 files in any folder. It will crash the game). You need to do a CLEAN reinstall of both games. Here's how: 1) Run Add/Remove programs, and uninstall COD/UO 2) When finsihed, double-click the My Computer icon. Then double-click the C:\ drive. 3) Double-click Program Files. 4) Right-click on the Call of Duty folder and select Delete. Now Remove the COD.INI file from your hard drive. 5) Click the Start button > Find (or Search) > Files & Folders. 6) Search your C:\ drive for a file named COD.INI. 7) The file should be located in C:\WINDOWS. 8) Delete this file. 9) Reboot your machine. At this point the game is completely removed from your system. 10) Now reinstall the game. But before you do make sure both your laser head on your ROM drive, and the CDs are clean and free of scratches. 11) Before you apply any patches, check the pk3 file sizes: This is what they should be: Call of Duty version 1.0 (N.B. these do NOT represent 'Game of the Year' edition) localized_english_pak0.pk3, 167,895,169 bytes localized_english_pak1.pk3, 126,070,475 bytes pak0.pk3, 167,014,921 bytes pak1.pk3, 165,964,103 bytes pak2.pk3, 165,555,454 bytes pak3.pk3, 167,888,227 bytes pak4.pk3, 167,607,183 bytes pak5.pk3, 80,540,215 bytes pak6.pk3, 613,326 bytes If they are ok, then try the game - both sp and mp. If everything is ok, apply any patches, such as 1.5. Check the pk3 file sizes again once the patch has been applied. This is what they should be: Correct File Sizes for 1.5: localized_english_pak0.pk3 167,895,169 bytes localized_english_pak1.pk3 126,070,475 bytes localized_english_pak2.pk3 17,592 bytes localized_english_pak3.pk3 8,501 bytes localized_english_pak5.pk3 9,544 bytes pak0.pk3 164,229,067 bytes pak1.pk3 165,964,103 bytes pak2.pk3 165,555,454 bytes pak3.pk3 167,888,227 bytes pak4.pk3 167,607,183 bytes pak5.pk3 80,540,215 bytes pak6.pk3 613,326 bytes pak8.pk3 1,091,088 bytes pak9.pk3 18,971,056 bytes paka.pk3 3,101,786 bytes pakb.pk3 5,087,181 bytes If the sizes check out, COD should now be fine. Now reinstall UO.




BEBeowulf

I'm too cool to Post

50 XP

11th May 2005

0 Uploads

11 Posts

0 Threads

#3 13 years ago

heh yeah i am i just forgot to bookmark the url i'll do it now. thanks anyway i'll get me some coffe then do this thanks alot tho :D




BEBeowulf

I'm too cool to Post

50 XP

11th May 2005

0 Uploads

11 Posts

0 Threads

#4 13 years ago

ive uninstalled cod and now im searching for the .ini file but i cannot find it.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#5 13 years ago

Don't worry, it means it's been deleted already. Just follow the procedure for the rest of the reinstall. :D Btw, come and visit us at IZA anytime. We love to chat to fellow CODers.




BEBeowulf

I'm too cool to Post

50 XP

11th May 2005

0 Uploads

11 Posts

0 Threads

#6 13 years ago

ok i done all of that worked fine each time but it still says server disconnected on uo v1.5 once the map has loaded bawl.gif




Predator6sic6

Let not my enemies fool me

50 XP

19th March 2005

0 Uploads

19 Posts

0 Threads

#7 13 years ago

hello Beo you nabje :cya: got red string?:naughty: