UO Homeserver problem -1 reply

Please wait...

-PT-2Lt.Noobd

k1LL ! aX.

50 XP

26th December 2004

0 Uploads

102 Posts

0 Threads

#1 13 years ago

ERROR: Max ammo mismatch for "kar98k" ammo: 'kar98k_pavlovsniper" set it to 125, but "kar98k_mp" already set it to 50.

That is the problem i get while trying to create my home server for UO. That is copied right out of the console dialog box.




Suede-y

Überness.

50 XP

20th July 2004

0 Uploads

719 Posts

0 Threads

#2 13 years ago

Happpens to everyone noobd...at least a message somewhat like that. IMO the problem is mods/files in your UO or main CoD folder that mismatch the ammo. In order to run a homeserver normally, you will need to delete these minimods/files so that your folders are clear of them. You should be able to keep most of your maps though as long as they dont interfere. Good luck getting rid of the mods, if you need help feel free to ask




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#3 13 years ago

yes either delete/remove the mods, or set the server to impure. Here's how: It all depends on which type of server you're running (i.e. none-dedicated (client-2-client), Internet (where the server runs as a service), or Dedicated (on a second PC). For the First 2, go to Start New Server > Pure > No. For a dedicated server (or Internet server using a config file), place this info in your server config file: // PURE server settings set sv_pure "0" Do this and the mod wont be rejected.




-PT-2Lt.Noobd

k1LL ! aX.

50 XP

26th December 2004

0 Uploads

102 Posts

0 Threads

#4 13 years ago

Alrite thanks man. It worked. As it always does with the help of this place :beer: