UO - Hunk Usage error -1 reply

Please wait...

shinobi999

My Sex is on Fire ;)

50 XP

16th September 2006

0 Uploads

226 Posts

0 Threads

#1 14 years ago

I just installed the expansion, run the single player and get "can not write to hunkusage.dat" I have seen in a few forums about changing this file in either the /main or /uo folder to not being read only. Looking at that folder at that file, it is not read only. But if I turn off read only on the whole COD folder then it pops up saying the hunkusage.dat in the /uo folder is read only, but it won't let me hit retry and turn that off. Any suggestions?




angel_Man

I'm too cool to Post

50 XP

7th September 2004

0 Uploads

12 Posts

0 Threads

#2 14 years ago

umm this might work im not really sure but if ur sound quality is at 44 khz turn it to 22 or lower then it might work but then again i might be wrong..




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#3 14 years ago

yup thats it turn down the sound quality.




shinobi999

My Sex is on Fire ;)

50 XP

16th September 2006

0 Uploads

226 Posts

0 Threads

#4 14 years ago

I ran the game, changed my sound to the lowest 11 khz, and click new game. After it loads - I still get the same error message - "can not write to hunkusage.dat"




angel_Man

I'm too cool to Post

50 XP

7th September 2004

0 Uploads

12 Posts

0 Threads

#5 14 years ago

hmm then i cant help u there bud sorry




conqueror135

Slightly cooler than a n00b

50 XP

26th June 2004

0 Uploads

38 Posts

0 Threads

#6 14 years ago

mmmm this is tough. my suggestion is go to activision support. yes! support! activision has a support page thats actually good! :D Ummm this is what I found there, but you say it doesn't work. Well, try it again because its the only current solution. https://activision.custhelp.com/cgi-bin/activision.cfg/php/enduser/std_adp.php?p_faqid=12881&p_created=1095442562&p_sid=9*8lzRlh&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PWRmbHQmcF9ncmlkc29ydD0mcF9yb3dfY250PTY1JnBfc2VhcmNoX3R5cGU9c2VhcmNoX25sJnBfcHJvZF9sdmwxPTEmcF9wcm9kX2x2bDI9MzkwJnBfcGFnZT0z&p_li= If that doesn't work, try the standard: uninstall uo and cod. delete their directories. run windows update. run a virus check. update all your drivers. restart computer. turn off all unnecessary applications. install cod. install uo. run defrag. try again. thats the best I can do for ya now. But start with trying to set hunkusage.dat off read-only. Thats by far the most logical answer, as access to the file is being restricted.