Version 1.5 error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

In Single Game, I patched the game with the 1.50 version patch. But, when I play, the startup screen shows v1.41. What gives? Thanks for any help. Richard




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 13 years ago

Which game have you patched? 1.5 is COD. The 1.41 is the 'standard' version of UO.

To patch UO you need UO patch 1.51.