*Warning Running Older Version PB* -1 reply

Please wait...

duk

I'm too cool to Post

50 XP

11th September 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

how do i fix this?




GunnerG

Praise The Mighty Punkbuster

50 XP

21st April 2004

0 Uploads

33 Posts

0 Threads

#2 15 years ago

Maybe look for an update from the web ??




Dæmon

GF is my bext friend *hugs GF*

50 XP

21st March 2004

0 Uploads

1,594 Posts

0 Threads

#3 15 years ago

i really think PB is acting weird this message shows up every 5 seconds by another play its jujst spamming




Fezarella

Lacoste

50 XP

17th December 2002

0 Uploads

6,610 Posts

0 Threads

#4 15 years ago

www.evenbalance.com for updates of PB.

Look on the web site. There should be a command that you enter in console so PB updates itself




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#5 15 years ago

What the warning is that the server your playing on is running the old punkbuster version " Warning Pb Server running Old Punkbuster Version C1.085". If this constantly repeats for a player, he will be removed because he was unable to obtain the version. The server has to obtain the current version of pb for this not to happen. Going to evenbalance and getting the current version of pb won't due anything if your going to play on the same server thats running the old version.. When the server updates to the new version, you should actually then be updated through the server, sometimes this doesn't happen, then you can use evenbalance.




Glanzer

http://www.codboards.com/

50 XP

11th May 2004

0 Uploads

148 Posts

0 Threads

#6 15 years ago

To be allowed to connect to old versions of pb on server, use this command in your console:

/set PB_Security "0"

For more info: http://www.evenbalance.com/publications/cod-pl/index.htm