X850XTPE and coduo -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Does anyone else have one of these 500 dollar crappy cards? the drivers are junk ive used every driver available and i cant play cod with it. re formatted every week for two months and counting. used three different os xp/xp pro/2000 currently xp pro. replaced every part of the computer including the graphics card. i get so many errors it would be impossible to list them all but i will try. first of course i get the loop error where the computer shuts down got that cleared up get lock ups in game cod (game of the year edition)and cod uo - patch 1.5/1.51 Faulting application coduomp.exe, version 0.0.0.0, faulting module coduomp.exe, version 0.0.0.0, fault address 0x0009719b Faulting application codmp.exe, version 0.0.0.0, faulting module codmp.exe, version 0.0.0.0, fault address 0x001043c4. are the most common sound file errors corrupt or missing even after uninstalling/reformatting/reinstalling and reloading the maps tga errors every time i reload a map i have to delete the map and re install the map the damn shortcut vanished once game goes dim every time i load it i have to reset the brightness sometimes in game too. if anyone has this card and has experienced these problems i appreciate any help you can give. sapphire forums are no help. no problems with my two 9600 ststems.:uhoh:




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#2 13 years ago

I have the same card, but I got the ATI Radeon X850XTPE. I am not having the problems you are having. I am just wondering if this is a new computer build, or did you just replace the old video card with the Sapphire one? Is other aspects of your computer running right or are you having other problems also. Have you check your motherboards manufacturers site for the latest bios update? Be warned if you don't have the latest bios, and if you don't know how to flash your bios, don't, you can fry your board. Are you running your HD in raid, need two HD for this, if you have just one HD, you need to run it as IDE. I run a Western Digital 200gb SATA in IDE mode as I only have one HD.




(TGBU)Angel_Eyes

All my base are belong to n0e

50 XP

3rd January 2004

0 Uploads

483 Posts

0 Threads

#3 13 years ago

Oh one other thing, make sure the power supply is connected directily to the video card, make sure its not a third party connection.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 13 years ago

Is this a legal copy of COD/UO? I only ask coz the errors are more than likely to do with the game and not your hardware or OS software.




KilrBe3

I want to be like the Admins

50 XP

5th May 2005

0 Uploads

240 Posts

0 Threads

#5 13 years ago
tallyIs this a legal copy of COD/UO? I only ask coz the errors are more than likely to do with the game and not your hardware or OS software.

Man, wuts up with u a legal copies today? Jezz, i really cant help you there bro. But 1 thing. Get the X850 and see what that does, sell ur X800 on ebay, it'll be gone in 2 days i guranttee. If that doesnt work, get a 6800 GT. I love it, BF2=No Lag, COD:UO=NO Lag and both of those no errors, problems nothing.




The_Godfather

YEAH new graphics card

50 XP

27th April 2004

0 Uploads

11 Posts

0 Threads

#6 13 years ago

I also have the X850XTPE, but im not having any of the problems your having, i do however have very crappy performance considering the power of my card, on both COD and COD:UO i get around 15-20 frames on average, that can go down to under 10 and a max of 60 (if im looking at the floor lol). And with the BF2 demo i got some bloody terrible performance. But with half life 2 i get great performance on max graphics. I heard this may be because ATI doesnt support some OpenGL features like Nvidia does, is this true and if so is there anyway around it without buying an Nvidia card? I'll smash this computer if i get the same crappy performance with COD2!!!

Intel pentium 4, 1900mhz MSI MS-6533(G) 768MB DDR SDRAM ATI RADEON X850xtPE AGP 256mb




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#7 13 years ago

ATi support ALL OpenGL feature. I think your problem is that you prolly have vertical sync enabled for COD. Go to Options > Performance > Sync Every Frame > No. Also, drop down console and type: /set com_maxfps 333 This setting will take the cap off fps (the cap is 125).




The_Godfather

YEAH new graphics card

50 XP

27th April 2004

0 Uploads

11 Posts

0 Threads

#8 13 years ago

No that didnt help at all, thanks though, i tried it out on the start of Foy when all the artiliry is going off, i got about 12 frames, sometimes down to 8 this sucks




Eagle One

:-D

50 XP

22nd December 2003

0 Uploads

2,992 Posts

0 Threads

#9 13 years ago

no wonder your getting low fps, your graphics card is SEVERLEY bottlenecked by the rest of your system!




The_Godfather

YEAH new graphics card

50 XP

27th April 2004

0 Uploads

11 Posts

0 Threads

#10 13 years ago

could someone please suggest some stuff to go with my X850XTPE card AGP e.g. motherboard etc. i wanna be playing cod2 on max graphics with perfect performance, and dont worry about budget ive been saving for a while




  • 1
  • 2