Call of Duty 2 Crash Problems. -1 reply

Please wait...

The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#1 11 years ago

I played Call of Duty 2 yesterday using the most recent WCP Realism Mod (2.6 I think) without the Hi-Res pack. The game ran just fine. Today I got a fatal error message not allowing me to run the game. The message was familiar so I uninstalled the game, and then re-installed it. This time I downloaded the v5 (or the most recent) version of the Lt. Speirs realism mod. Same problem happened again. So I need your help guys. Here is the first popup I get:

Spoiler: Show
fatalerrortl7.th.png

Try to save the picture and zoom in, I couldn't really get it any better. The second pop up is a Call of Duty 2 Console message. This is pretty long, but I'm putting down just what looks important. File Handles: ---------------------- 83033 files in iwd files execing default.cfg couldn't exec language.cfg ========= autoconfigure configure.csv: using CPU configuration 2 GHz 512 MB execing configure.cfg configure.csv: using GPU configuration "*" Measured CPU speed is 1.99 GHz System memory is 512 MB (capped at 1 GB) Video card is "ALL-IN-WONDER 9600 SERIES " Streaming SIMD Extensions (SSE) supported ----- Client Initialization ----- ----- Initializing Renderer ---- ------------------------------- ----- Client Initialization Complete ----- ----- R_Init ----- Getting Direct3D 9 interface... Pixel shader version is 2.0 Vertex shader version is 2.0 Direct3D 7 code path is available. Direct3D 9 code path is available. Using Direct3D 9 code path because it is the best available path on this hardware. Attempting 640 x 480 fullscreen with 32 bpp at 60 hz Game window successfully created. Creating Direct3D device... Com_TouchMemory: 0 msec. Using sum: 0 Initializing render targets... Requested frame buffer to be 24-bit color with 8-bit alpha DirectX returned a frame buffer that is 24-bit color with 8-bit alpha Initializing static model cache... Initializing dynamic buffers... Initializing particle cloud buffer... Creating Direct3D queries... Setting initial state... DirectX reports 256 MB of video memory and 211 MB of available texture memory. Texture detail is set automatically. Using picmip 0 on most textures, 1 on normal maps, and 1 on specular maps Error during initialization: Create2DTexture( devfonts, 256, 256, 0, 894720068 ) failed: 8876086c = Invalid call

Thanks guys, or girls, or whatever,




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#2 11 years ago

Couldn't really read it, but it looked like it was related to graphics. What are your system specs?




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#3 11 years ago
Error during initialization: Create2DTexture( devfonts, 256, 256, 0, 894720068 ) failed: 8876086c = Invalid call

Invlaid IWI file.

Im guessing the SP mod has a IWI file which is invalid.




The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#4 11 years ago

System Specs are fine, I've played this game for a year now without heavy problems. So tally, what should I do?




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#5 11 years ago

Does it happen without the mod?

If no, find another mod to play.

If you feel generous, contact the mod maker, and let him know what happened.




The Typer

Formerly justincase3

50 XP

20th June 2006

0 Uploads

1,120 Posts

0 Threads

#6 11 years ago

It happened with two mods, I'll try without. It works without the mod. Let me try something else. Both mods were used at different times, I didn't use them both at once. I've got it, it appears to run only from a disc insertion startup. I can't use the start menu shortcuts I guess.