Cod2 1.2 freezing. -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

If Anyone can help me i would really appreciate it . Whilst playing multiplayer, on any server with or without mods, punk buster and voice ect, my game freezes for a span of around ten seconds at a time . my ingame ping is mostly around 29 though it will jump to 999 during the freeze . I've only started to encounter this problem since the 1.2. update, i've updated punkbuster and my video/ audio drivers and even reinstalled cod2 ASWELL as windows, but still have the problem. i've asked punkbuster for help and they emailed me with: "PunkBuster "pushes" hardware and the Windows Operating System more than most software and uses functions in the Windows API (low level functions) that aren't used by most other programs. As such, there are a few cases where using PB can actually expose flaky hardware or other situations that don't cause problems for other software" my computer specs are : windows media center 2005 version . pentium 4. 2.4ghz. 1 gig ram. nvidia geforce 4800. As i said i would extremely appreciate any help as this problem has pretty much ruined the game for me . thanks . steve




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 12 years ago

what can anyone say? its your OS that is at fault, as its WMCE - which has low-end gaming facilities.

I would recommend going for XP Home or Pro. i know this isnt always an option, but its really the only way forward in my view.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

ok , cheers tally i'll switch back to xp pro see if it makes a difference . thanks




Guest

I didn't make it!

0 XP

 
#4 12 years ago

ive had pretty much the same problem however im runnin xp corp sp2... Ive tried all sorts, even asking activision but they cant understand whats going on either :s my spec is a bit under min but it used to run 1.0 fine, its started to do the 10 second freezing in multiplayer since upgrading to 1.2. xp corp sp2 AMD Athlon 1.4ghz 512ddr radeon 7500 Artillery hell, do u have an external sound card by any chance? apparently they dont test the game on them... they suggested disabling it and using any other/onboard device, however i cant bare to part with my awsome sound :s i might end up trying it




Marine Sniper15

Silent Warrior

50 XP

20th November 2005

0 Uploads

642 Posts

0 Threads

#5 12 years ago

I have the media center edition and I have no problem with the game. That shouldnt be the problem.




Guest

I didn't make it!

0 XP

 
#6 12 years ago
Artillery HellIf Anyone can help me i would really appreciate it . Whilst playing multiplayer, on any server with or without mods, punk buster and voice ect, my game freezes for a span of around ten seconds at a time . my ingame ping is mostly around 29 though it will jump to 999 during the freeze . I've only started to encounter this problem since the 1.2. update, i've updated punkbuster and my video/ audio drivers and even reinstalled cod2 ASWELL as windows, but still have the problem. i've asked punkbuster for help and they emailed me with: "PunkBuster "pushes" hardware and the Windows Operating System more than most software and uses functions in the Windows API (low level functions) that aren't used by most other programs. As such, there are a few cases where using PB can actually expose flaky hardware or other situations that don't cause problems for other software" my computer specs are : windows media center 2005 version . pentium 4. 2.4ghz. 1 gig ram. nvidia geforce 4800. As i said i would extremely appreciate any help as this problem has pretty much ruined the game for me . thanks . steve

i have exatly the same issue , athlon3000, 1gig mem pcx7600 tdh extreme

single player is sweet as but multiplayer freezes for 5 to ten secs every 5 or so minutes , punk buster is turned off have the latest vid drivers and all my background progs that dont need to be on are off ,, as yet no one has an answer on any of the forums .ping goes from 32 to 40 up to 999 while im frozen but sound stays on and teamspeak still runs fine.




Guest

I didn't make it!

0 XP

 
#7 12 years ago

to tr33m4n , i have a creative Sb live! value. I can't see what the problem would is, i'm going to get a new graphics card ( i need one anyway ) but if that doesnt solve the problem i'm stuck. I'll post here either way if it makes a difference . artillery hell .




SPDU89

Who Dares Wins

50 XP

31st December 2005

0 Uploads

739 Posts

0 Threads

#8 12 years ago

Update Punkbuster to see if it make a difference. http://www.evenbalance.com/index.php?page=pbsetup.php




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#9 12 years ago

I think there are several causes of a similar symptom here:

1 is a punkbuster issue - perform a manual update as SPDU89 suggested

2 is a connection issue (where PB is turned off) - which may be due to wireless equipment.




Guest

I didn't make it!

0 XP

 
#10 12 years ago

heh, tally, trust me its not any of them, i have the current pb and im not on a wireless...




  • 1
  • 2