CoD2 Problem -1 reply

Please wait...

General Jesus

I post to get attention

50 XP

4th March 2007

0 Uploads

73 Posts

0 Threads

#1 11 years ago

Hello, I know all you guys are gonna say "It's your computer". But, I just un-installed CoD and CoDUO & finally installed CoD2. Since i installed it, which was today, i always lag. My dads computer uses it very smoothly with no lags. He has an HP and i have a windows XP. Now i've asked alot of people if XP will stand CoD2 and they say "Definately" or "Yeah..i have XP" My first game, my ping was 400 =X. But then i un-installed Limewire, and other things. Now, the ping is 100-150. But it still continues to lag but slightly less. I have no other bad software that will cause lag in my hard drive i checked countless times.

So my question is..Is there something other than in the hard drive that might cause me to lag?

Please & Thank You.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 11 years ago

this is the wrong forum

:moved:

----------------------- what mode are you running it in? DX7 or DX9?

If DX9, try DX7, turn your screen rez right down to something like 800x600, turn OFF Anti Aliasing.

See how that goes.

BTW - what video card is it?




General Jesus

I post to get attention

50 XP

4th March 2007

0 Uploads

73 Posts

0 Threads

#3 11 years ago

hmm dont really know what u mean DX but ill try the auto aliasing.

=// How do i check what video card i got?

i occaisionally get this wen i try to join servers: CL_ParseGamestate: bad command byte

the CL_PARSEGAMESTATE stopped but my video card is ATI Radeon Xpress 200 and im usin auto not dx9 or dx7 ill try dx7 tho.




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#4 11 years ago

General Jesus - Please read the forum rules immediately

They can be found here:

http://forums.filefront.com/cod2-problems-errors-help/281692-guidelines-forum-use.html

Take particular note of rule #7:

7. Please use the edit button instead of posting twice in a row when you forget something! By doing so threads will be shorter and have less spam.

I really dont want to be merging or moderating your posts anymore.

Cheers

----------------------------

DX7 = DirectX 7 mode

DX9 = DirectX 9 mode

If you using "auto", then you are probably in DX9 mode as your card is PCI Express, so it will default to it.

Manually switch to DX7 mode.




General Jesus

I post to get attention

50 XP

4th March 2007

0 Uploads

73 Posts

0 Threads

#5 11 years ago

thx DX7 did the Job. Btw, i wasnt trying to spam i was tryin to help people.