lame? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

I know this probably a lame question but if download the 1.3 version i still can play in i did b4 the install, correct???:uhm:




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 11 years ago

if you patch to 1.3 you will not be able to play on servers which are 1.0. You will get a version mismatch error if you attempt it.

The 1.3 patch is MP only, and wont affect SP at all.