Patch Problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I searched and my problem didn't show up.

I have had this game for years and never patched it. Today my little brother installs his cod2 and gets a list of servers that i don't have. I want to play with him so i decide to patch my game and see if that works.

I downloaded all the patches versions 1-3 and when i try to install them i get this message-

"Setup could not determine the current version of your Call of Duty 2 installation. Please verify that the game has been properly installed."

i obviously have cod2 correctly installed if i can play it, i just don't understand




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#2 10 years ago

The only patch you need to install to get the game fully up to date is 1.3 & 1.3 only.




Guest

I didn't make it!

0 XP

 
#3 10 years ago

i know, i tried that. It still said the same thing "Setup could not determine the current version of your Call of Duty 2 installation. Please verify that the game has been properly installed."