Patch switcher errors -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

What version ".net framework" do i need to run the moon gamers patch switcher? And does it work with Windows Vista? Xfire - cod2vanish




Dark Saint

How many dogs are Pb'd?Maybe 2

50 XP

30th April 2004

0 Uploads

8,040 Posts

0 Threads

#2 10 years ago

To my understanding, Vista comes with 3.0. But seeing as 3.5 is out and available for download, you may want to get that one also and load it.