Problem with hosting COD2 on lan non dedicated server -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi folks,

can anyone shed light on this problem?

I have a set up of 6 PC's for LAN gaming and have had no problems until I installed some extra maps the other night.(see list at bottom)

I installed AWE 3b5

I also installed the V1.3 update on only one of the PC's and as a result it wont host any games anymore. {script error see console for details} when joining games it wont display the full menu. only sees the spectate option??????? although if you press number 2 or 3 you can join in!! weird........

this is only on 1 PC. the others work ok now. although initially they started to autodownload maps from 2 of the machines when hosting despite them all having the same .iwd files in the main folder.

How do i check the history of the server console to identify problems? Is there any know issues with the V1.3 update? How do i go about removing the update??? is it a complete reinstallation including wiping saves and profiles?

mp_chK_sniper_valley.iwd svr_retrievaql_addin.iwd z_tankhunt_V2.iwd zzz_mp_hill400_testmap.iwd zzz_superheadshot.iwd zzz_silotown_final_v4.iwd zzz_bergstein2_v2.iwd mp_rhine_beta.iwd dc_degeast_final.iwd abbewill_v1_7.iwd [OSOK]_server_maps.iwd which contains dasschlumpfdorf Boneville snipetown v2 Tobruk Silotown




Guest

I didn't make it!

0 XP

 
#2 12 years ago

I removed all the modded files from the COD2 folder. then uninstalled V1.3 patch then uninstalled COD2 inc all the profiles and saves. Reinstalled COD2 but it wouldnt work unless i completed the V1.3 patch installation again?? Reinstalled V1.3 then copied all the mods back in. AWE works fine but the PC doesnt See any other servers or allow others to see it on the LAN? Pariah works so its not a hardware issue. Stumped again!!