Problems with Tally's BOT Mod for Cod2 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi!!! First, sorry for my poor English, I'm Spanish from Madrid (Spain) I was trying to install and test the Tally's BOT Mod for Cod2, but I didn't know how to do... :-( Would you help me to do it? I was place the file bots.iwd in my cod2 main folder. I started up the game in MP mode. I started up a new server. I loaded a map and I write in the console /set scr_testclients "3". After that I restarted the map and no bots in the map... what I was do wrong? The server could be pure? dedicated? Thanks a lot for supporting me. Regards Tony




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#2 12 years ago

Firstly, it doesnt work at all with 1.2 or above. It uses the wrong game files from 1.0

Secondly, it wont work with PunkBuster. You cannot get a bot mod to work with PB.

Thridly, to get it working, you need to put the cvars for the bots in you player config_mp.cfg file, which is located in the COd2 'main' folder, in your player profile folder. Just insert at the bottom:

set scr_testclients "9" (number is an example)




Guest

I didn't make it!

0 XP

 
#3 12 years ago
tallyFirstly, it doesnt work at all with 1.2 or above. It uses the wrong game files from 1.0

ohhh... It's the problem. I have the 1.3 version of Call of Duty 2 :bawl:




tbirdy

I'm too cool to Post

50 XP

15th May 2006

0 Uploads

11 Posts

0 Threads

#4 12 years ago

I have version 1.3 version Tally. I have been on bot servers that I connect to 1.3 patch. I type the in my console set scr_testclients "3" and restart map nothing happens. Its using awe mod also. I would love to make it work . Love killing the bots. Thanks tbirdy




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#5 12 years ago

If your using AWE, it wont work with my mod.

For AWE mod, you dont use:

set scr_testclients "3".

You use:

set awe_bots "3"

It wont work on a PB enabled server. You must run it with PB off.




Guest

I didn't make it!

0 XP

 
#6 9 years ago

Does it work on v1.3 ? If no how i can make it back to v1.0 ? and the .rar file.... how many files it includes ?