Slo-mo in the British levels -1 reply

Please wait...

Starvin Marvin

Mr. Niceguy

50 XP

1st December 2006

0 Uploads

416 Posts

0 Threads

#1 11 years ago

Hello There's an odd thing going on my CoD2 SP. It appears that the game goes into smooth slow-motion (that doesn't affect fps) in various degrees. This is almost insignificant, but it intensifies when there is a lot of smoke on-screen (such as that released by a smoke grenade) to very annoying levels, the whole game getting ridiculously, but smoothly, slow. This seems only to happen in the British levels, though, there is no problem on the Russian levels (i'm only about halfway through the game) or in MP. I regularly run the game (Collector's Edition v1.2 for SP, v1.3 for MP) on DX7, all textures with Extra detail, and AA 2x, it seems to have a decent framerate. My system specs are: CPU: P4 3Ghz 512 MB RAM ATI Radeon 9600 XT 128MB AGP 74.5GB HD (used about half) Here's what I've already tried: Turned the smoke edges on and off. Turned off AA (I do not know what Anti-Aliasing means though) Switched to DX9 (reduced framerate, however problem persists) Any clues? All help is appreciated.




Starvin Marvin

Mr. Niceguy

50 XP

1st December 2006

0 Uploads

416 Posts

0 Threads

#2 11 years ago

Ah, nevermind. I downloaded the latest catalyst drivers for my radeon and everything works fine! I get a pretty good framerate and great visuals. Admin can delete this thread if necessary, unless someone wants to comment on something related...