'Sticky' Graphics? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi there, I did a search but couldnt find anything and was wondering if you guys could shed some light on my problem.

My System: Pentium 4 3.2ghz 1gb Ram GeForce 6600GT 256mb

The problem; I get these really weird 'sticky' kinds of graphics at random times in the game, they are usually there, but vary in appearance and intensity. I found this odd as Quake 4 runs absolutely fine, so I dont think I have a dud graphics card!

Thanks in advance, if I have left out any useful info let me know :)

-Will




Guest

I didn't make it!

0 XP

 
#2 12 years ago

Oh, its worth adding in that the gameplay is fine, this is just a little newsence sometimes when the sights on rifles sick and makes it difficult to aim. :)




Aeneas2020

I want to be like Revenge

50 XP

18th January 2006

0 Uploads

370 Posts

0 Threads

#3 12 years ago

this may sound stupid because you sound like you know what your doing but have u got the latest drivers installed? if not contact IW and see what they have to say about it (probably nothing though...they never respond to my emails *cries*)




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Yep, that was the first thing I tried. I'll uninstall and re-install see if that helps (was putting it off as I dont want to back anything up incase that is the cause of the problem, corrupt save file).

Thanks for the reply, I'll send a message to them.

-Will




Aeneas2020

I want to be like Revenge

50 XP

18th January 2006

0 Uploads

370 Posts

0 Threads

#5 12 years ago

yeah let me know how it goes man. it's unlikely to be a corrupt save but yeah u might wanna try wiping the whole thing. the only time i ever saw something like that before was when my old ati card had a bust pipeline i hope it aint that or ur gunna have to buy a new card...looks to me not to be that serious though coz with my card i was having all kinds of other sh*tty problems also.




surfreak

just another dumb opinion

50 XP

13th October 2005

0 Uploads

116 Posts

0 Threads

#6 12 years ago

try changing your hunk megs to 512-----\com_hunkmegs 512 i think it defaults much lower---looks like a lag problem--- turn off all other programs running in the backround as well--good luck