wow can this be explained? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

As of about 2 weeks ago, I have started to have severe lag issues. On servers where i used to regularly get 50 ping, i now can barely get it under 250. About half of the servers recently changed to this intense lag, and half stayed the same. It gets worse, on one LA server i get 70 ping, and then on another LA server, i get a constant 450. btw i live in eastern washington. I have no idea what to do, literally. I think its is undoubtedly something about my internet, but i cant really find what to do. thanks for help




Romeo

Cogito Ergo Sum

50 XP

3rd May 2003

0 Uploads

262 Posts

0 Threads

#2 11 years ago

i think the problems at ur ISP, you should give them a call and ask if are they doing anything which may be causing this. or maybe you have a data transfer limit which you have passed and ur account was reduced. or ur isp has nothing to do with it, but then i'm out of ideas




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Try clearing your router and modem. Just turning the power of both of them off and on. After that reset your PC. If you still get the same problem it has to be a ISP problem. Or you might look into if you have the correct ports open.




Guest

I didn't make it!

0 XP

 
#4 11 years ago

Good advice, however i've already tried restarting my comp/router/modem. To no avail. I called my ISP, and they transfered me to a guy in England who told me how to delete cookies on Internet Explorer (aka he didnt help at all). I even told him i used mozilla instead, and he didnt know what that was. :uhm:

I thik the only solution is get a new ISP.

thanks for the help though




Guest

I didn't make it!

0 XP

 
#5 11 years ago

wait how would i go about opening the right ports?

thanks




Tally

COD Über Support

50 XP

20th November 2004

0 Uploads

3,439 Posts

0 Threads

#6 11 years ago

You say its your internet, but do you find browsing the web a challenge?

If not, it may not be your connection.

Trying performing a manual PunkBuster update. Go here:

http://www.evenbalance.com/index.php?page=pbsetup.php

Download and run pbsetup.exe from within the 'punkbuster' folder in COD2 directory (default: C:\Program Files\Activision\Call of Duty 2\punkbuster).

There was a recent update to the pb version. If the pb server is having difficulty auto-updating you when you play online, then it will lag you.

Manually updating means its all done before you get ingame, so it doesnt have to stream to you while you play.