COD4 Issue -1 reply

  • 1
  • 2

Please wait...

faisalzshah

I'm too cool to Post

50 XP

14th November 2007

0 Uploads

15 Posts

0 Threads

#1 10 years ago

Hi guys; I would really appreciate if someone can help me in this weird problem that I am experiencing during COD4 game.

First of all here is my system specs

Windows XP SP2 [COLOR=#000080! important][COLOR=#000080! important]AMD [COLOR=#000080! important]Athlon [/COLOR][COLOR=#000080! important]64[/COLOR][/COLOR][/COLOR] 1 GB RAM AGP based motherboard msi 8 x AGP graphic card = [COLOR=#000080! important][COLOR=#000080! important]ATI [COLOR=#000080! important]Radeon[/COLOR][/COLOR][/COLOR] Sapphire x1650pro 512 DDR2 Catalyst version 1.2

I played Medal of honor allied assault, medal of honor breakthrough , medal of honor airborne, COD2, COD4 demo with this card and has no issues whatsoever.

Its just that when I booted my first game in COD4 MP then all of the sudden the monitor went black and monitor light started blinking , at that time I can press CTRL_ALT+DEL and close COD4, but if I wait for a while then the whole computer becomes non responsive.

Errors in EventLog: Event Type: Error Event Source: ati2mtag Event Category: SDTV Event ID: 49170 Date: 12/11/2007 Time: 11:48:26 PM User: N/A Computer: UNIMATRIX008 Description: MODE: GXO Execute BIOS Table Error

Event Type: Warning Event Source: ati2mtag Event Category: CRT Event ID: 45063 Date: 12/11/2007 Time: 6:42:10 PM User: N/A Computer: UNIMATRIX008 Description: CRT failed to execute AtomBios

Things I tried: upgraded the drivers, upgraded the catalyst control center, rolled back to old version of the driver and finally now, I reinstalled the driver from the cd. I still see the same thing , it either becomes unresponsive or the whole computer just freezes and I am forced to restart.

Any help will be much appreciated. Regards, Faisal




EvilSniperTom

I don't spend enough time here

50 XP

3rd September 2006

0 Uploads

28 Posts

0 Threads

#2 10 years ago

I get the same problem with my game. Does it attempt to load up, then the loading mouse thing pops up, then it says its isn't responding?




faisalzshah

I'm too cool to Post

50 XP

14th November 2007

0 Uploads

15 Posts

0 Threads

#3 10 years ago

No not really, nothing pops up though, but I been trying to narrow it down. I am still working on this problem and soon as its fixed, I will post here. adios




RadioactiveLobster Forum Admin

Jeff is a mean boss

565,306 XP

28th July 2002

0 Uploads

53,117 Posts

1,329 Threads

#4 10 years ago

What driver versions are you running?

And you say the CoD4 demo played without problem?


If there is no image, Mikey broke something...



faisalzshah

I'm too cool to Post

50 XP

14th November 2007

0 Uploads

15 Posts

0 Threads

#5 10 years ago
S.T.A.L.K.E.R.;4033810What driver versions are you running? And you say the CoD4 demo played without problem?

Here is the version that I am using Card name: Radeon X1650 Series Manufacturer: ATI Technologies Inc. Chip type: ATI Radeon Graphics Processor AGP (0x71C1) DAC type: Internal DAC(400MHz) Device Key: Enum\PCI\VEN_1002&DEV_71C1&SUBSYS_0850174B&REV_9E Display Memory: 512.0 MB Current Mode: 1024 x 768 (32 bit) (60Hz) Monitor: Plug and Play Monitor Monitor Max Res: 1600,1200 Driver Name: ati2dvag.dll Driver Version: 6.14.0010.6727 (English) DDI Version: 9 (or higher) Driver Attributes: Final Retail Driver Date/Size: 9/28/2007 22:06:17, 268800 bytes WHQL Logo'd: Yes WHQL Date Stamp: n/a VDD: n/a Mini VDD: ati2mtag.sys and yes the Demo worked great without any problem, now I am getting new event id: Event Type: Error Event Source: ati2mtag Event Category: None Event ID: 108 Date: 14/11/2007 Time: 5:43:43 PM User: N/A Description: The driver ati2dvag for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates. For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.




faisalzshah

I'm too cool to Post

50 XP

14th November 2007

0 Uploads

15 Posts

0 Threads

#6 10 years ago

Issue: During multiplay , screen goes black, sound loops, after a while system has to be hard reboot. my system specs: Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254) Language: English (Regional Setting: English) System Manufacturer: Seanix Technology Inc BIOS: Version 07.00T Processor: AMD Athlon(tm) 64 Processor 3200+, MMX, 3DNow, ~2.2GHz Memory: 1024MB RAM Page File: 283MB used, 2176MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 9.0c (4.09.0000.0904) DX Setup Parameters: Not found DxDiag Version: 5.03.2600.2180 32bit Unicode Graphic Card: Card name: Radeon X1650 Series Manufacturer: ATI Technologies Inc. Chip type: ATI Radeon Graphics Processor AGP (0x71C1) DAC type: Internal DAC(400MHz) Device Key: Enum\PCI\VEN_1002&DEV_71C1&SUBSYS_0850174B&REV_9E Display Memory: 512.0 MB Event ID I was getting were as following: Event Type: Error Event Source: ati2mtag Event Category: SDTV Event ID: 49170 Date: 12/11/2007 Time: 11:48:26 PM User: N/A Description: MODE: GXO Execute BIOS Table Error

Event Type: Warning Event Source: ati2mtag Event Category: CRT Event ID: 45063 Date: 12/11/2007 Time: 6:42:10 PM User: N/A Description: CRT failed to execute AtomBios Event Type: Error Event Source: ati2mtag Event Category: None Event ID: 108 Date: 14/11/2007 Time: 5:43:43 PM User: N/A Description: The driver ati2dvag for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates. Solution: things tried set your desktop res to 800*600, 32bit color (Helped-very important) disabling services ( did not help) uninstalling XP transformatino pack (did nothelp) stopped unnecessary services uninstalled all HP applications updated Drivers Uninstalled Catalyst control center Installed ATITrayTools(did not help) Disabled ATITrayTools(did not help) uninstalled ATITrayTools(did not help) updated punkBuster (did not help) Played in non PB Servers (did not help at all) Updated RealTek Sound Card ( did not help) Uninstalled Daemon tools renamed mssmpi.asi to .bak replaced mssmpi.asi with COD2 mssmpi (helped) Went into monitor refresh rate and it was set to 85, changed it to 60(COD4 has 60 setup as default) Went into sound properties and Under Audio tab, clicked on advanced , click on Performance tab and set the hadrware acceleration to 2 notch from the left(Basic acceleration) Installed Latest Catalyst 7.10 from Sapphire website Finally what worked for me is to go into Catalyst Center and click on Advanced setting Then click on SmartGart Then where it says "FlashWrite" click off and on the top the Set AGP speed ,change it to 4x (mine was set to Click on Apply Click on Ok Thats what did the trick , I am sure that solution will resolve for lots of people who have ATI cards. Now for nividia search for "flashwrite off on nividia card" and I am sure that will work

good luck




ezeht

Armageddon-Agent

50 XP

20th August 2007

0 Uploads

294 Posts

0 Threads

#7 10 years ago

hi not to sound bad..i own both nvid and ati vid cards..i love my 9800 pro with ac ati1 rev2 cooler..it never gave me any problems..and played all my games well..tho it has not tried to play any games out in the last 1 or 2 years..new games would be too hard on it..but it seems in general..ati has more trouble over all playing the many different games or game types..even the new ati cards are just more buggy at more games then nvid is..and on paper and features ati beats out nvid or every thing in the world..but in gaming in warranty and maybe gamer sales or gamers changing cards..well nvid beats every thing on earth.. sad thing is ati puts out new drivers all most every month..nvid might not put out more drivers in the next year so?.. your 1650 might be a bit short with new games..cod4 plays and runs lovely on my system..im running high and normal settings..tho i do not have aa or af maxed out..im still tweaking my vid settings..but man.. cod4 out the box for me is quality and polish all the way..i just installed it yesterday and etqw..i have postal2 on the way..i will try out cod4 multi player today..but man..no beta drivers no patches out of the box cod4 is sweet on my older system..im using 94.24.. i think 163.71?? drivers..sig below..> im sure ati guys and new drivers will or can help to fix things..you might have to google and read a lot..but.. the 38 cards look sweet..i think i will get a 88gt or see what nvid might come out with next??.. your agp system is old..a 1950 would be better or best maybe.. but i think a agp 7800 would have less problems over all..im not sure its been a while since i have read on them..but a new system with pcie or pcie2 would be better.. i hope you get it all fixed and working well.. good luck to all..see ya:)




ezeht

Armageddon-Agent

50 XP

20th August 2007

0 Uploads

294 Posts

0 Threads

#8 10 years ago

sorry 1 more post um 1650 i think is a first gen sm3 card for ati..i think until some later cards ati had many problems because of games using shader model 3..maybe they ati still have more problems with sm3 then nvid..im not sure??.. any way..i have not dialed in my best vid settings yet..but the game runs smooth and i think its pretty..it dont have some weather or atmosphere another game does but man..smoke trails lighting shadows..and you can see dust fly or percussion fx from explosions and stuff..and players look and move like they are real or natural..for what it is.. it seems pretty sweet to me..i read sp is short but say mp is the chit..im sure patches or mods will add maps what ever later..im ready to play now and try mp and set it all up??i just played a few missions yesterday when i got it so.. see ya:) i have to tweak irafan i think i have sharpen a lil high..so the screens can look better and looks sweet in game..i cant complain about this..> cod40026ec2.jpg ha ha check the reflection in the scope..sweet!!:) cod40067kv5.jpg




faisalzshah

I'm too cool to Post

50 XP

14th November 2007

0 Uploads

15 Posts

0 Threads

#9 10 years ago
ezeht;4037968hi not to sound bad..i own both nvid and ati vid cards..i love my 9800 pro with ac ati1 rev2 cooler..it never gave me any problems..and played all my games well..tho it has not tried to play any games out in the last 1 or 2 years..new games would be too hard on it..but it seems in general..ati has more trouble over all playing the many different games or game types..even the new ati cards are just more buggy at more games then nvid is..and on paper and features ati beats out nvid or every thing in the world..but in gaming in warranty and maybe gamer sales or gamers changing cards..well nvid beats every thing on earth.. sad thing is ati puts out new drivers all most every month..nvid might not put out more drivers in the next year so?.. your 1650 might be a bit short with new games..cod4 plays and runs lovely on my system..im running high and normal settings..tho i do not have aa or af maxed out..im still tweaking my vid settings..but man.. cod4 out the box for me is quality and polish all the way..i just installed it yesterday and etqw..i have postal2 on the way..i will try out cod4 multi player today..but man..no beta drivers no patches out of the box cod4 is sweet on my older system..im using 94.24.. i think 163.71?? drivers..sig below..> im sure ati guys and new drivers will or can help to fix things..you might have to google and read a lot..but.. the 38 cards look sweet..i think i will get a 88gt or see what nvid might come out with next??.. your agp system is old..a 1950 would be better or best maybe.. but i think a agp 7800 would have less problems over all..im not sure its been a while since i have read on them..but a new system with pcie or pcie2 would be better.. i hope you get it all fixed and working well.. good luck to all..see ya:)

which one is better 9800 pro or x1650 pro? other than that, I agree that this is the most amazing game I have ever seen, intense, graphics are awsome and sweet. I was always MOHAA hardcore player. I am in OBC clan as well . I played allied assault and was one of the best players in MOHAA breakhtrough , till I saw this game . Before playing this game, I thought I would never get out of world ward II games , but playing the demo of this game was like " Love at the first sight":)




faisalzshah

I'm too cool to Post

50 XP

14th November 2007

0 Uploads

15 Posts

0 Threads

#10 10 years ago
ezeht;4038032sorry 1 more post um 1650 i think is a first gen sm3 card for ati..i think until some later cards ati had many problems because of games using shader model 3..maybe they ati still have more problems with sm3 then nvid..im not sure??.. any way..i have not dialed in my best vid settings yet..but the game runs smooth and i think its pretty..it dont have some weather or atmosphere another game does but man..smoke trails lighting shadows..and you can see dust fly or percussion fx from explosions and stuff..and players look and move like they are real or natural..for what it is.. it seems pretty sweet to me..i read sp is short but say mp is the chit..im sure patches or mods will add maps what ever later..im ready to play now and try mp and set it all up??i just played a few missions yesterday when i got it so.. see ya:) i have to tweak irafan i think i have sharpen a lil high..so the screens can look better and looks sweet in game..i cant complain about this..> cod40026ec2.jpg ha ha check the reflection in the scope..sweet!!:) cod40067kv5.jpg

amazing screenshots and awsome reflection, never noticed that.




  • 1
  • 2