code_post_gfx_mp.ff error -1 reply

Please wait...

slayer99

Slightly cooler than a n00b

50 XP

14th July 2008

0 Uploads

41 Posts

0 Threads

#1 10 years ago

When i try and connect to a server i get an error saying

code_post_gfx_mp.ff is different from the server

What should i do please help, i have all the patches...:confused:




slayer99

Slightly cooler than a n00b

50 XP

14th July 2008

0 Uploads

41 Posts

0 Threads

#2 10 years ago

Fixed =)




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#3 10 years ago

What did you do... Others that have this problem in the future might like to know.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I have the same problem. What did you do? David




Guest

I didn't make it!

0 XP

 
#5 10 years ago

do you find out?




Guest

I didn't make it!

0 XP

 
#6 10 years ago
slayer99;4434516When i try and connect to a server i get an error saying What should i do please help, i have all the patches...:confused:

do you find out?




Guest

I didn't make it!

0 XP

 
#7 7 years ago

solution for this problem! it's a bad FOLDER! code_post_gfx_mp.ff is just the start. I run the Cod4 on a Win7 and had same shit. Jesterday i spend whole day trying to fix it, and first it was with \miles\ folder and .asi files. And trust me, changing it to .bak wont do anithing. Yes, it will skipe it on the star, bat then will apire .flt file. So, about 10 hours of doing nothing I asked a pall who already have working Cod4 to send me those files, and it worked!!!! No more .asi shit! But there start \zone\ folder. first was code_post_gfx.ff or code_post_gfx_mp.ff error. detends witch do you start, sp or mp. After I repleist it, there vas ui then common, so i asked him ti send me a whole \zone\ folder and it worked. So if you have problem with \miles\ folder, mostlikeli you wile have same problem with \zone\ folder. Solution, download another instalation!!!!




Guest

I didn't make it!

0 XP

 
#8 7 years ago

solution for this problem! it's a bad FOLDER! code_post_gfx_mp.ff is just the start. I run the Cod4 on a Win7 and had same shit. Jesterday i spend whole day trying to fix it, and first it was with \miles\ folder and .asi files. And trust me, changing it to .bak wont do anithing. Yes, it will skipe it on the star, bat then will apire .flt file. So, about 10 hours of doing nothing I asked a pall who already have working Cod4 to send me those files, and it worked!!!! No more .asi shit! But there start \zone\ folder. first was code_post_gfx.ff or code_post_gfx_mp.ff error. detends witch do you start, sp or mp. After I repleist it, there vas ui then common, so i asked him ti send me a whole \zone\ folder and it worked. So if you have problem with \miles\ folder, mostlikeli you wile have same problem with \zone\ folder. Solution, download another instalation!!!!




Guest

I didn't make it!

0 XP

 
#9 7 years ago

Or Check if you have 2 folders in your zone folder.

Standard path is C:|Program Files|Activision|Call of Duty 4 - Modern Warfare|zone

Copy all into english folder. (or your language folder)

Example :

Copy everything from |zone|german Folder into |zone|english Folder.

If correct problem solved.