Dosnt let me patch my game :( -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Ok, So i have just installed call of duty 4, Ive downloaded the 1.4 patch and i try to install it, It says

"Setup could not locate a vaild installation of call of duty Call of duty must be installed before applying the patch"

And i have reinstalled the game twice and nothing changes.

Please help...? Tnx:confused::confused:




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#2 10 years ago

Answer maybe...