multiplayer server bug? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

hi guys, i am not quite sure what is wrong with either my computer, router, or game. i installed call of duty 4 recently. i went to multiplayer, and tried to add servers to the favorites list. i type in the IP, and it acts normal. the problem is, none of the ones i've put in will save on the list. i've tried to use console to do it also, ya know hitting (~) and typing connect (ip). this didn't work either. it tried, but could not connect. i'm thinkin this is a problem with router ports. i will forward, but i'd rather wait and see if anyone else has this problem also. i thought this also might be a problem with my actual game. should the port forwarding not work would you guys suggest buying the game again or downloading it instead? all feedback is appreciated.




|EAS|Redrock

|EAS|Modmaster

50 XP

10th July 2008

0 Uploads

41 Posts

0 Threads

#2 9 years ago

when u first started the game did your windows firewall pop up asking ot allow or disallow?? check and see if our pc's firewall is letting the game get out.