settings stuck on low -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

when i go into the game i set all of the settings to the highest they go, and yet they still stay at the very lowest, the only thing that changes is the face texturing. i've reinstalled it twice so there is some weird issue going on here. i've patched it, it didn't do this to me before, i had it working for the first play through of the story, but when i went back a week later i got this crap.

another weird thing is that all of the letters in the start menu are in a low resolution, but only the changeable ones, the other ones aren't like that. it's definitely not my computer specs either. any ideas on what's going on?




AcE

.............

50 XP

8th November 2003

0 Uploads

3,835 Posts

0 Threads

#2 9 years ago

What are your PC specs ?

Also Discussing warez will only get your thread locked. http://forums.filefront.com/faq.php?faq=gaming_forums_faq#faq_guidelines




iDeekz

Sniper Regiment

50 XP

15th February 2008

0 Uploads

1,052 Posts

0 Threads

#3 9 years ago

It sounds definitely like a Cracked Version which doesn't support the full features of the game however it could just be your system not meeting the minimum requirments.




Guest

I didn't make it!

0 XP

 
#4 9 years ago

it's not a cracked version, i used the crack in order to see if my thing was corrupt but apparently it wasn't, same results. i bought the copy a couple of weeks ago and it was working fine, then all of a sudden it did this to me. the reason i tried this is because when i got crysis it wouldn't stop giving me issues, so i got a cracked exe and it all worked. so i figured that it might work again.

my specs are as follows

cpu 3.0Ghz quad video card radeon 4870x2 ram 8gb kingston OS vista 64 bit motherboard asus p5n-d hard drive 500GB western digital psu (forgot company) 950W

i think we can all agree that my specs aren't causing the issue