Game won't run -1 reply

  • 1
  • 2

Please wait...

*KING*PRESTON

Proud Owner of an SMLE Mk.III*

50 XP

25th September 2005

0 Uploads

33 Posts

0 Threads

#1 9 years ago

I install the game, install the patch and click to start the single player/co-op thing. Call of Duty logo comes up and screen goes black, as it should. Trouble is, the screen stays black, and i can't do anything to get out of it (Alt+F4, Alt+Tab, Ctrl+Alt+Del, etc.). I end up having to reboot. It does this for single and multiplayer, so i have yet to see the main menu on my $50 game. I'm running on Windows XP, i have a GeForce 660, Soundblaster X-Fi sound card, 2 gigs of RAM, and i really don't know what my processor is. I have no idea what might be wrong, so please help me. Thanks in Advance,

Preston




VFrieden

I don't know what I'm doing

46,056 XP

16th March 2008

0 Uploads

4,268 Posts

0 Threads

#2 9 years ago

One method that has seemed to work for a lot of people (but not all) is going to C:\Program Files\Activision\Call of Duty - World at War\main\video, and deleting (save a copy of the file first) "Treyarch.bik"


VF.jpg



*KING*PRESTON

Proud Owner of an SMLE Mk.III*

50 XP

25th September 2005

0 Uploads

33 Posts

0 Threads

#3 9 years ago

Well, that fixed that. But now arises a new problem. Now the game starts, Activision logo and main menu comes up. I go to hit New Game, and the Difficulty box comes up. I click Medium, the box closes and it comes back to the New Game screen. Music stops and my PC once again freezes and i have to reboot. Anything else i can delete?




*KING*PRESTON

Proud Owner of an SMLE Mk.III*

50 XP

25th September 2005

0 Uploads

33 Posts

0 Threads

#4 9 years ago

Wow, it's affecting multiplayer too. I was just messing around and tried to start my own server. Screen went black, but this time a send error report thing came up, you know the ones saying this program will have to close and you can Send Error Report or click Don't Send. And after i exit out of that it goes to desktop and a box containing a red circle with a white X through it pops up and says "Unhandled Exception Caught," so maybe my game is defective? What do you all think?




Guest

I didn't make it!

0 XP

 
#5 9 years ago

This appears to be a sound related problem. It seems there is a solution for it, but I can't test it because I don't have this game. This is copy/paste from another site:

To remedy this problem click: Start>Control Panel>Sound

Right Click on the default playback device (e.g. Speakers) and click properties. From there select the Advanced tab. To eliminate this error the default playback format must be set at 24 bit 48000Hz (Studio Quality). Simply select this from the dropdown list and apply the settings.

Try launching the game now. Everything should run fine.

Btw, I'm courious about your graphic card. GeForce 660? :Puzzled: Do you mean GeForce 6600? I'm asking because I'm not familiar with GeForce 660 model.




*KING*PRESTON

Proud Owner of an SMLE Mk.III*

50 XP

25th September 2005

0 Uploads

33 Posts

0 Threads

#6 9 years ago

Yea 6600, sorry. People have been telling me to change to 48000 Hz, but i just CAN NOT find how to do it!!! I got to Control Panel>Sounds and Audio Devices, but past that i cant find anything that deals with Hz. Could i get a walkthrough?




Guest

I didn't make it!

0 XP

 
#7 9 years ago

I've been digging around some more and it turns out that solution above is intended for Vista, not XP. I guess someone's arm on that site would fall off if he/she mentioned it. :cort: Anyway, see if this is helpfull in any way (also copy/paste from another, this time different site):

Go to: My Computer > Properties > Hardware > Device Manager > Sound, vid/game Controllers > UNIMODEM Half Duplex Audio Device > DISABLE

This, ofcourse, will help you only if you have that UNIMODEM Half Duplex Audio Device thing. If not, try updating your graphic drivers and DirectX.

EDIT: I found something else on the third site. Some guy solved the problem by installing driver version 175.19. Perhaps that will work for you too. Hmm... I can't seem to find that exact version in NVIDIA driver archive, but try this one:

Quadro Release 175




*KING*PRESTON

Proud Owner of an SMLE Mk.III*

50 XP

25th September 2005

0 Uploads

33 Posts

0 Threads

#8 9 years ago

Ok, turns out i don't have the UNIModem anyway, so it wouldn't matter. I've updated my GeForce driver as you said, but still same result. Before we go further i just wanna go ahead and say thanks for helping me with this, i sure do appreciate it.




Guest

I didn't make it!

0 XP

 
#9 9 years ago

Ok, moving on. Do you have Service Pack 3 for Windows XP installed? According to the people on another site, most issues with this game are occuring on Vista and XP with Service Pack 1 or 2. Also, try updating sound drivers too. Here, you should be able to get them from here:

Creative Sound Blaster X-Fi Driver 2.09.0007 download

Or here:

Download Creative Sound Blaster X-Fi Driver 2.18.0008




*KING*PRESTON

Proud Owner of an SMLE Mk.III*

50 XP

25th September 2005

0 Uploads

33 Posts

0 Threads

#10 9 years ago

Is there a way to tell which service pack i have?




  • 1
  • 2