Lag in Call of Duty WaW -1 reply

  • 1
  • 2

Please wait...

Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#1 10 years ago

I have pretty huge lag even at the lowest setting's for some reason. I have a gaming laptop Dell XPS M1710, with 2gbs of ram, 2.16ghz Core 2 Duo, 7950 GTX 512 GDDR3 windows vista Home Premium 32bit. I can play Crysis med-high straight 30fps constant, Enemy territorry quake wars 60fps, farcry 2 high, call of duty 4 on high, and bioshock at max. I experimented with new omega drivers and they ran it smooth, but then it screwed my whole system up and I couldn't switch for vista aero anymore, so I went back to the Nvidia drivers and the lag is still there. Anyone know whats going on? The drivers from Nvidia are Beta drivers since they just released support for laptop video cards. Thanks!




Granyaski VIP Member

High as a kite

107 XP

29th May 2008

0 Uploads

11,881 Posts

1 Threads

#2 10 years ago

You sure it's not the other players ping thats slowing you down?




Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#3 10 years ago

Yea im sure, it's the same in single player, it's not internet lag, FPS lag, sorry should have said that.




Blank Stare

AE

50 XP

24th July 2004

0 Uploads

4,323 Posts

0 Threads

#4 10 years ago

For some reason, some laptops still are stressed even if they meet the minimum, or recommended requirements. At least I find this happens with my laptop.




Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#5 10 years ago

Why would it only lag in Cod then and not in crysis or even Call of duty 4?




Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#6 10 years ago

Oh nvm got it! My laptop was on Power Saver, so I changed it to High peformance and all the lag was gone!




Guest

I didn't make it!

0 XP

 
#7 10 years ago

help me out here im getn lag too wyle cod5, i hav all the requirements but still i get dis horible lag in single player..... My system specs r:- Pentium Core2 Duo Quad, 2gb ram, 250gb HD space, 512mb Nvidia Geforce 7300/7600, Windows Xp.....wats wrng thn y lag???




Babeman

A dog+sombrero=awesome.

50 XP

11th August 2008

0 Uploads

487 Posts

0 Threads

#8 10 years ago

Neilkeith, unfortunatley its your graphics card, definatley an upgrade, oh and there is no such thing as a "Pentium" Core 2 Quad, also what do you mean by 7300/7600? You have 2 cards or something?




Guest

I didn't make it!

0 XP

 
#9 10 years ago

oops sory, i hav the same 1 u got thn.... im rly rly illiterate abt my comp no wait not only mine,, comps in general but i got da game from a friend n he sd it wud work wid da hardware i had so i jst tryd it out n thn da probs startd......um im not sure Its jst got dat i ges its jst 7300 r sumtn....upgrade????




azimnj

GF makes me horny

50 XP

20th February 2007

0 Uploads

90 Posts

0 Threads

#10 10 years ago

How do you set your Computer on 'High Performance'?




  • 1
  • 2