Failed to Initialize Plat::File::Setup -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Well, after installing all the patches, World Builder doesn't want to run now.

Error pops up reading, "Failed to Initialize Plat::File::Setup".

I am patched up to 1.7.1

Company of Heroes - Updates

World Builder ran just fine with 1.4.0.

Wahh!, I dun wanna reinstall!

Anybody know of a fix?

Be advised, COH runs just fine.

t/y R




Guest

I didn't make it!

0 XP

 
#2 10 years ago

"what patch do you have? I know patch 1.70 or 1.71 requires that you create a folder called "datapreview" in the main CoH folder, (in the same place as the worldbuilder.exe)."

This came from another thread. It worked for me. World Builder works now.

:D

quote.gif



$_TEXAS_$

Don't Mess with Texas

50 XP

5th September 2007

0 Uploads

195 Posts

0 Threads

#3 10 years ago

at patch 1.70, something changed and you needed to add the "datapreview" file, I assume all patches after that need it to. note: nothing ever seems to be put in to the new file, so no idea what it actually does.